Subject: Re: [Roadsters] Email question

From: Ronnie Day via Datsun-roadsters <[email-masked]>
Date: Wed, 26 Aug 2020 17:37:08 -0500

--===============2774314431434178920==

--00000000000017418605adcf78f4
Content-Transfer-Encoding: quoted-printable

Pat,

Are you using different applications on each? What application are you
using for email on the iPhone and on your computer. I use GMail on all of
my computers and on my phone. There are some things I wish it did
differently, but what I see is consistent across my PCs, Macs and my
Android phone.

RD

On Wed, Aug 26, 2020 at 3:12 PM Pat Horne via Datsun-roadsters <
[email-masked]> wrote:

> When i receive an email from our list doesn=E2=80=99t include who specifi=
cally it
> is from, only datsun roadster. I have an iPhone. On my PC it shows who th=
e
> emais from. I have been assuming that this is an apple problem but though=
t
> I=E2=80=99d ask if anyone else is having that problem or knows how to sol=
ve it.
>
> Keep well.
>
> Peace,
> Pat
>
> Pat Horne
> We support Habitat for Humanity
>
> ________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/datsun-roadsters
> http://autox.team.net/archive
>
> Unsubscribe:
> http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]=
om

--00000000000017418605adcf78f4
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Pat,<div><br></div><div>Are you using different applicatio=
ns on each? What application are you using for email on the iPhone and on y=
our computer. I use GMail on all of my computers and on my phone. There are=
 some things I wish it did differently, but what I see is consistent across=
 my PCs, Macs and my Android phone.</div><div><br></div><div>RD</div></div>=
<br><div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Wed=
, Aug 26, 2020 at 3:12 PM Pat Horne via Datsun-roadsters &lt;<a href=3D"mai=
lto:[email-masked]" target=3D"_blank">datsun-roadsters@aut=
ox.team.net</a>&gt; wrote:<br></div><blockquote class=3D"gmail_quote" style=
=3D"margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding=
-left:1ex">When i receive an email from our list doesn=E2=80=99t include wh=
o specifically it is from, only datsun roadster. I have an iPhone. On my PC=
 it shows who the emais from. I have been assuming that this is an apple pr=
oblem but thought I=E2=80=99d ask if anyone else is having that problem or =
knows how to solve it. <br>
<br>
Keep well. <br>
<br>
Peace,<br>
Pat<br>
<br>
Pat Horne <br>
We support Habitat for Humanity<br>
<br>
________________________________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">datsun=
[email-masked]</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/datsun-roadsters" rel=3D"=
noreferrer" target=3D"_blank">http://www.team.net/pipermail/datsun-roadster=
s</a> <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://autox.team.net/archive</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/datsun-roadst=
ers/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox=
.team.net/mailman/options/datsun-roadsters/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--00000000000017418605adcf78f4--

--===============2774314431434178920==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============2774314431434178920==--

---

From: Mark J Bradakis via Datsun-roadsters <[email-masked]>
Date: Thu, 27 Aug 2020 10:41:16 -0600

This is a multi-part message in MIME format.
--------------0DBF741437E4495EF1E23ABA
Content-Transfer-Encoding: 8bit

On 8/26/20 2:10 PM, Pat Horne via Datsun-roadsters wrote:
> When i receive an email from our list doesn’t include who specifically it is from, only datsun roadster. I have an iPhone. On my PC it shows who the emais from. I have been assuming that this is an apple problem but thought I’d ask if anyone else is having that problem or knows how to solve it.

Actually that is coming from the server, not a function of whatever 
client you use to read email.  It is based on DMARC, which stands for 
Domain based Message Authentication Reporting & Compliance.  It is a 
security protocol which attempts to make email more secure, to verify 
the real sender, and cut down on spoofed and spam email. Most major 
email providers use DMARC in some form or another.  A few don't.  Email 
providers can reject or discard mail from sources that don't have a 
DMARC policy set up in their DNS info.

What happens on Team Net is that the 'From:' line is changed to 
something like From Joe Lister via datsun-roadsters which in theory 
increases the chance of mail getting through, since autox.team.net has a 
published DMARC policy, while whatever system Joe Lister is using may 
not have a policy set up and other email providers would reject his message.

The list messages should still have a 'Reply-to:' header that lists the 
initial sender.

Basically it is a tricky and complicated maze of twisty little passages 
to make email as secure, reliable and trustworthy as possible, using 
that pleases each and every person on the net.  I try to set things up 
as best I can, hoping to keep these lists going, keeping the flames 
fueling our passion burning brightly.

mjb.

ps:  I just bought this the other day.  Not a roadster, but the company 
name seemed familiar.

--------------0DBF741437E4495EF1E23ABA
 name="20200827_091047.jpg"
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
 filename="20200827_091047.jpg"

--------------0DBF741437E4495EF1E23ABA
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--------------0DBF741437E4495EF1E23ABA--