Subject: [Roadsters] 68-70 top latches

From: davesmbox--- via Datsun-roadsters <[email-masked]>
Date: Sat, 8 Aug 2020 23:49:37 +0000 (UTC)

--===============6243080439909520413==
	boundary="----=_Part_1414802_1303834414.1596930577040"

------=_Part_1414802_1303834414.1596930577040
Content-Transfer-Encoding: quoted-printable

I am going to put 3 sets top latches on ebay. The fixed pieces have a left =
and right on the windshield. I want to sort these correctly as the were all=
 piled in a box. The center latch and receiver are obvious. The fixed piece=
s have a raised dot on the front left and right. I assume this is to tell t=
he left from right. What side does the dot go on? On the outer latches they=
 look the same. Is there a difference between the latches?=C2=A0Thanks
------=_Part_1414802_1303834414.1596930577040
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">I am going to put 3 sets top latches on ebay. The fixed pieces have a left and right on the windshield. I want to sort these correctly as the were all piled in a box. The center latch and receiver are obvious. The fixed pieces have a raised dot on the front left and right. I assume this is to tell the left from right. What side does the dot go on? On the outer latches they look the same. Is there a difference between the latches?&nbsp;
<div>Thanks</div>
</div>

------=_Part_1414802_1303834414.1596930577040--

--===============6243080439909520413==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============6243080439909520413==--

---

From: J Sandhoff via Datsun-roadsters <[email-masked]>
Date: Sat, 8 Aug 2020 22:17:42 -0700

The high screen latches should have holes for the sun visor rods. The
left latch has a hole on the right side, and the right latch has a
hole on the left side. The holes, at least on mine, do not go all the
way through.

There are latching posts on either side. I didn't note any raised dots
on mine. I can send you a picture if that helps.

The latches appear to be identical for either side.

My hardtop is missing a latch so I'll be watching...

-- John
    John F Sandhoff   [email-masked]   Sacramento, CA

On Sat, Aug 8, 2020 at 4:50 PM davesmbox--- via Datsun-roadsters
<[email-masked]> wrote:
>
> I am going to put 3 sets top latches on ebay. The fixed pieces have a left and right on the windshield. I want to sort these correctly as the were all piled in a box. The center latch and receiver are obvious. The fixed pieces have a raised dot on the front left and right. I assume this is to tell the left from right. What side does the dot go on? On the outer latches they look the same. Is there a difference between the latches?
> Thanks
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>
>

---

From: davesmbox--- via Datsun-roadsters <[email-masked]>
Date: Sun, 9 Aug 2020 11:15:35 +0000 (UTC)

--===============1763035761754391569==
	boundary="----=_Part_1492497_907698065.1596971735634"

------=_Part_1492497_907698065.1596971735634
Content-Transfer-Encoding: quoted-printable

Silly me. I missed the obvious. Of coarse the visor holes are left and righ=
t

-----Original Message-----
From: J Sandhoff <[email-masked]>
To: [email-masked]
Cc: [email-masked] <[email-masked]>
Sent: Sun, Aug 9, 2020 1:17 am
Subject: Re: [Roadsters] 68-70 top latches

-- John
=C2=A0 =C2=A0 John F Sandhoff=C2=A0 [email-masked]=C2=A0 Sacramento, C=
A

On Sat, Aug 8, 2020 at 4:50 PM davesmbox--- via Datsun-roadsters
<[email-masked]> wrote:
>
> I am going to put 3 sets top latches on ebay. The fixed pieces have a lef=
t and right on the windshield. I want to sort these correctly as the were a=
ll piled in a box. The center latch and receiver are obvious. The fixed pie=
ces have a raised dot on the front left and right. I assume this is to tell=
 the left from right. What side does the dot go on? On the outer latches th=
ey look the same. Is there a difference between the latches?
> Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team=
.net/archive
>
> Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/jsand=
[email-masked]
------=_Part_1492497_907698065.1596971735634
Content-Transfer-Encoding: 7bit

<div style="color:black;font: 10pt arial;">Silly me. I missed the obvious. Of coarse the visor holes are left and right<br>
<br>
<br>

<div style="font-family:arial,helvetica;font-size:10pt;color:black">-----Original Message-----<br>
From: J Sandhoff &lt;[email-masked]&gt;<br>
To: [email-masked]<br>
Cc: [email-masked] &lt;[email-masked]&gt;<br>
Sent: Sun, Aug 9, 2020 1:17 am<br>
Subject: Re: [Roadsters] 68-70 top latches<br>
<br>

<div dir="ltr">The high screen latches should have holes for the sun visor rods. The<br clear="none">left latch has a hole on the right side, and the right latch has a<br clear="none">hole on the left side. The holes, at least on mine, do not go all the<br clear="none">way through.<br clear="none"><br clear="none">There are latching posts on either side. I didn't note any raised dots<br clear="none">on mine. I can send you a picture if that helps.<br clear="none"><br clear="none">The latches appear to be identical for either side.<br clear="none"><br clear="none">My hardtop is missing a latch so I'll be watching...<br clear="none"><br clear="none">-- John<br clear="none">&nbsp; &nbsp; John F Sandhoff&nbsp;  <a shape="rect" ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&nbsp;  Sacramento, CA<br clear="none"><br clear="none">
<div class="yqt7887376162" id="yqtfd90574"><br clear="none">On Sat, Aug 8, 2020 at 4:50 PM davesmbox--- via Datsun-roadsters<br clear="none">&lt;<a shape="rect" ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a>&gt; wrote:<br clear="none">&gt;<br clear="none">&gt; I am going to put 3 sets top latches on ebay. The fixed pieces have a left and right on the windshield. I want to sort these correctly as the were all piled in a box. The center latch and receiver are obvious. The fixed pieces have a raised dot on the front left and right. I assume this is to tell the left from right. What side does the dot go on? On the outer latches they look the same. Is there a difference between the latches?<br clear="none">&gt; Thanks</div>
<br clear="none">&gt; ________________________________________<br clear="none">&gt;<br clear="none">&gt; <a shape="rect" ymailto="mailto:[email-masked]" href="mailto:[email-masked]">[email-masked]</a><br clear="none">&gt;<br clear="none">&gt; Donate: <a shape="rect" href="http://www.team.net/donate.html" target="_blank">http://www.team.net/donate.html</a><br clear="none">&gt; Archive: <a shape="rect" href="http://www.team.net/pipermail/datsun-roadsters" target="_blank">http://www.team.net/pipermail/datsun-roadsters </a><a shape="rect" href="http://autox.team.net/archive" target="_blank">http://autox.team.net/archive</a><br clear="none">&gt;<br clear="none">&gt; Unsubscribe: <a shape="rect" href="http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]" target="_blank">http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]</a>
<div class="yqt7887376162" id="yqtfd42369"><br clear="none">&gt;<br clear="none">&gt;</div>
</div>
</div>
</div>

------=_Part_1492497_907698065.1596971735634--

--===============1763035761754391569==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============1763035761754391569==--