Subject: [Roadsters] Email question

From: Pat Horne via Datsun-roadsters <[email-masked]>
Date: Wed, 26 Aug 2020 15:10:07 -0500

When i receive an email from our list doesn’t include who specifically it is from, only datsun roadster. I have an iPhone. On my PC it shows who the emais from. I have been assuming that this is an apple problem but thought I’d ask if anyone else is having that problem or knows how to solve it. 

Keep well. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: Pete via Datsun-roadsters <[email-masked]>
Date: Wed, 26 Aug 2020 16:19:10 -0700

--===============2718941770489929695==
Content-Transfer-Encoding: base64

--===============2718941770489929695==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2718941770489929695==--

---

From: Pat Horne via Datsun-roadsters <[email-masked]>
Date: Thu, 27 Aug 2020 11:53:38 -0500

Thanks, I appreciate that. I’ll deal with it. I don’t see a way to turn on headers on the iPhone. 

I had a flashback while reading your message.  “maze of twisty little passages“ Took me back to my early days of CPM & the game Adventure! I’ll have to find a copy that runs under windows. I still use xyzzy as a temporary file name. 

Plugh,
Pat

Pat Horne 

On Aug 27, 2020, at 11:42 AM, Mark J Bradakis via Datsun-roadsters <[email-masked]> wrote:

> When i receive an email from our list doesn’t include who specifically it is from, only datsun roadster. I have an iPhone. On my PC it shows who the emais from. I have been assuming that this is an…

Actually that is coming from the server, not a function of whatever client you use to read email.  It is based on DMARC, which stands for Domain based Message Authentication Reporting & Compliance.  It is a security protocol which attempts to make email more secure, to verify the real sender, and cut down on spoofed and spam email. Most major email providers use DMARC in some form or another.  A few don't.  Email providers can reject or discard mail from sources that don't have a DMARC policy set up in their DNS info.

What happens on Team Net is that the 'From:' line is changed to something like From Joe Lister via datsun-roadsters which in theory increases the chance of mail getting through, since autox.team.net has a published DMARC policy, while whatever system Joe Lister is using may not have a policy set up and other email providers would reject his message.

The list messages should still have a 'Reply-to:' header that lists the initial sender.

Basically it is a tricky and complicated maze of twisty little passages to make email as secure, reliable and trustworthy as possible, using things like DMARC, DKIM, SPF and such.  There is no perfect solution that pleases each and every person on the net.  I try to set things up as best I can, hoping to keep these lists going, keeping the flames fueling our passion burning brightly.

mjb.

ps:  I just bought this the other day.  Not a roadster, but the company name seemed familiar.

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]