Subject: [Roadsters] May The Fourth Be With You!

From: Alvin Gogineni via Datsun-roadsters <[email-masked]>
Date: Mon, 4 May 2020 20:07:28 -0700

--===============2971924442170389684==

--000000000000455e0f05a4ddf349

http://www.zcarblog.com/wp-content/uploads/2020/05/IMG-6287.jpg

#NerfHerder

--000000000000455e0f05a4ddf349

<div dir="ltr"><a href="http://www.zcarblog.com/wp-content/uploads/2020/05/IMG-6287.jpg">http://www.zcarblog.com/wp-content/uploads/2020/05/IMG-6287.jpg</a><br><div><br></div><div>#NerfHerder</div></div>

--000000000000455e0f05a4ddf349--

--===============2971924442170389684==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============2971924442170389684==--

---

From: Stan Wilkins via Datsun-roadsters <[email-masked]>
Date: Tue, 5 May 2020 04:07:16 +0000

--===============6379367425991620012==
Content-Language: en-US
	boundary="_000_MWHPR05MB353367E526E5C32D113E2AFBB4A70MWHPR05MB3533namp_"

--_000_MWHPR05MB353367E526E5C32D113E2AFBB4A70MWHPR05MB3533namp_
Content-Transfer-Encoding: quoted-printable

Your family I assume; nice. Nice cars too.
It's time here in the frozen north of Arizona to pull the roadster out from=
 short term storage, check it over and go for a ride down state route 89A t=
o Sedona. Fun road and the roadster hasn't seen it yet. Also thinking of a =
quick trip to Williams to get chunk of banana cream pie from Pine Country R=
estaurant. I'd have to eat it in the car but they are doing curb side take =
out.

Stan, doing Thunderbird assembly and other car operations. Gotta stay busy =
somehow.

________________________________
From: Datsun-roadsters <[email-masked]> on behalf =
of Alvin Gogineni via Datsun-roadsters <[email-masked]>
Sent: Monday, May 4, 2020 8:07 PM
To: datsun-roadsters <[email-masked]>
Subject: [Roadsters] May The Fourth Be With You!

#NerfHerder

--_000_MWHPR05MB353367E526E5C32D113E2AFBB4A70MWHPR05MB3533namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Your family I assume; nice. Nice cars too. <br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
It's time here in the frozen north of Arizona to pull the roadster out from=
 short term storage, check it over and go for a ride down state route 89A t=
o Sedona. Fun road and the roadster hasn't seen it yet. Also thinking of a =
quick trip to Williams to get chunk
 of banana cream pie from Pine Country Restaurant. I'd have to eat it in th=
e car but they are doing curb side take out.
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
<br>
</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Stan, doing Thunderbird assembly and other car operations. Gotta stay busy =
somehow.<br>
</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font style=3D"font-size:11pt" face=
=3D"Calibri, sans-serif" color=3D"#000000"><b>From:</b> Datsun-roadsters &l=
t;[email-masked]&gt; on behalf of Alvin Gogineni v=
ia Datsun-roadsters &lt;[email-masked]&gt;<br>
<b>Sent:</b> Monday, May 4, 2020 8:07 PM<br>
<b>To:</b> datsun-roadsters &lt;[email-masked]&gt;<br>
<b>Subject:</b> [Roadsters] May The Fourth Be With You!</font>
<div>&nbsp;</div>
</div>
<div>
<div dir=3D"ltr"><a href=3D"http://www.zcarblog.com/wp-content/uploads/2020=
/05/IMG-6287.jpg">http://www.zcarblog.com/wp-content/uploads/2020/05/IMG-62=
87.jpg</a><br>
<div><br>
</div>
<div>#NerfHerder</div>
</div>
</div>
</div>
</body>
</html>

--_000_MWHPR05MB353367E526E5C32D113E2AFBB4A70MWHPR05MB3533namp_--

--===============6379367425991620012==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6379367425991620012==--