Subject: [Roadsters] Looking for fender part

From: Pat Horne via Datsun-roadsters <[email-masked]>
Date: Fri, 29 May 2020 14:57:08 -0500

I’m in the process of bringing one of my 67.5s back to life. I’m looking for the front foot of a 67.5-69 right front fender that is straight & no bondo. 

I’ve tried a couple of out vendors but have not received return calls within a week. Anyone happen to have one available?

This lock down is giving me time to move this project up to the front burner. 

Keep well. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: Rod Eaton via Datsun-roadsters <[email-masked]>
Date: Fri, 29 May 2020 14:40:52 -0700

--===============5692237011219338905==

----_com.samsung.android.email_777265433167530
Content-Transfer-Encoding: base64

----_com.samsung.android.email_777265433167530
Content-Transfer-Encoding: base64

----_com.samsung.android.email_777265433167530--

--===============5692237011219338905==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============5692237011219338905==--