Subject: [Roadsters] Fuel indication issues

From: RWM via Datsun-roadsters <[email-masked]>
Date: Sat, 9 May 2020 12:02:20 -0400

This has been discussed before, but here are the indications:

Fuel gauge does not budge off empty 

Fuel sender resistance shows 34 ohms as installed, with tank less than half full

Fuel sender resistance when removed varies fairly linearly from 47 ohms (bottom) to near zero ohms (near top), then open circuit when the arm forces the wiper off the rheostat windings

Fuel harness is delivering 7.6 volts, measured with the yellow and black connectors removed

Shorting the fuel harness to itself (yellow to black) does not change the fuel gauge indication

Ammeter works, temperature gauge works

Ideas? Dash harness connector?

Thanks.

- Bob Mann, '68 2000 Solex

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: Pat Horne via Datsun-roadsters <[email-masked]>
Date: Sat, 9 May 2020 12:18:52 -0500

Hook everything back up except the sender. Turn on the key & measure for voltage @ the sender wires to ground. One should show voltage & the other should be grounded. (Not home now to get colors) ground the one with voltage. If the gauge still sits on empty you have a bad gauge. If there is no voltage it could be a bad connection or a bad gauge. Let me know what y’all find & I’ll walk you through more diagnostics. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

> On May 9, 2020, at 11:02 AM, RWM via Datsun-roadsters <[email-masked]> wrote:
> 

Thanks.

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

---

From: RWM via Datsun-roadsters <[email-masked]>
Date: Sat, 9 May 2020 16:09:41 -0400

Pat,

With ignition switch in running position

Yellow wire to chassis is 7.6 volts, same as to black wire

Yellow wire to ground, no gauge deflection 

Thanks

- Bob

> On May 9, 2020, at 13:19, Pat Horne <[email-masked]> wrote:
>

---

From: Pat Horne via Datsun-roadsters <[email-masked]>
Date: Sat, 9 May 2020 15:53:22 -0500

Bob,
That sounds a bit off. The 7.6v on the yellow wire to ground is fine, but the black wire should be zero. 

When you ground the yellow wire to the body, the gauge should go to max. Sounds like you have a bad fuel gauge. Just to be sure you can try grounding the terminal on the gauge that the yellow wire goes to. 

Peace,
Pat

Pat Horne 

> On May 9, 2020, at 3:09 PM, RWM <[email-masked]> wrote:
> 

Pat,

Thanks

- Bob