Subject: Re: [Roadsters] voltage output

From: Pat Horne via Datsun-roadsters <[email-masked]>
Date: Sat, 5 Oct 2019 13:21:07 -0500

--===============3160448544438891761==
Content-Transfer-Encoding: 7bit

--Apple-Mail-ACF76DD2-E45D-444E-AC5A-20789FB5F02B
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

The voltage pulsates from zero to battery voltage. I seem to remember it ave=
raging around 9v but it=E2=80=99s been a long time since I needed that infor=
mation. Did you try 311s?

Peace,
Pat

Pat Horne=20
We support Habitat for Humanity

> On Oct 5, 2019, at 1:17 PM, Paul Bauman via Datsun-roadsters <datsun-roads=
[email-masked]> wrote:
>=20

=EF=BB=BF
What is the output from a stock under-dash voltage regulator for a 67 1600? B=
een a while and I forgot.

Paul Bauman

67 1600

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.ne=
t/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/patintex=
[email-masked]

--Apple-Mail-ACF76DD2-E45D-444E-AC5A-20789FB5F02B
	charset=utf-8
Content-Transfer-Encoding: quoted-printable

<html><head><meta http-equiv=3D"content-type" content=3D"text/html; charset=3D=
utf-8"></head><body dir=3D"auto">The voltage pulsates from zero to battery v=
oltage. I seem to remember it averaging around 9v but it=E2=80=99s been a lo=
ng time since I needed that information. Did you try 311s?<div><br></div><di=
v>Peace,</div><div>Pat<br><br><div dir=3D"ltr">Pat Horne&nbsp;<div>We suppor=
t Habitat for Humanity</div><div><br></div></div><div dir=3D"ltr"><br><block=
quote type=3D"cite">On Oct 5, 2019, at 1:17 PM, Paul Bauman via Datsun-roads=
ters &lt;[email-masked]&gt; wrote:<br><br></blockquote></di=
v><div dir=3D"ltr">=EF=BB=BF
 =20

    <meta http-equiv=3D"content-type" content=3D"text/html; charset=3DUTF-8"=
 =20
 =20
    <p><font size=3D"+1"><font face=3D"Arial">What is the output from a
          stock under-dash voltage regulator for a 67 1600? Been a while
          and I forgot.</font></font></p>
    <p><font size=3D"+1"><font face=3D"Arial"><br>
        </font></font></p>
    <p><font size=3D"+1"><font face=3D"Arial">Paul Bauman</font></font></p>
    <p><font size=3D"+1"><font face=3D"Arial">67 1600</font></font></p>
    <p><font size=3D"+1"><font face=3D"Arial"></font></font><br>
    </p>
 =20

<span>________________________________________</span><br><span></span><br><s=
pan>[email-masked]</span><br><span></span><br><span>Donate:=
 http://www.team.net/donate.html</span><br><span>Archive: http://www.team.ne=
t/pipermail/datsun-roadsters http://autox.team.net/archive</span><br><span><=
/span><br><span>Unsubscribe: http://autox.team.net/mailman/options/datsun-ro=
adsters/[email-masked]</span><br><span></span><br><span></span><br></=
div></div></body></html>=

--Apple-Mail-ACF76DD2-E45D-444E-AC5A-20789FB5F02B--

--===============3160448544438891761==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============3160448544438891761==--

---

From: RWM via Datsun-roadsters <[email-masked]>
Date: Thu, 10 Oct 2019 11:47:44 -0400

This is a multi-part message in MIME format.
--===============3391302411274352651==
 boundary="------------64ABD510F7DB1556840C7219"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------64ABD510F7DB1556840C7219
Content-Transfer-Encoding: 8bit

I recall measuring +/- 7V (average of open to 14V) , but it does pulse 
as the bimetallic strip opens and closes the circuit. Odd system, really.

That said, I've never gotten my gas and temp gauges to work except 
intermittently. Obviously a wiring harness defect, but finding it has 
proven elusive.

- Bob Mann, '68 2000 Solex

On 10/5/2019 2:21 PM, Pat Horne via Datsun-roadsters wrote:
> The voltage pulsates from zero to battery voltage. I seem to remember 
> it averaging around 9v but it’s been a long time since I needed that 
> information. Did you try 311s?
>
> Peace,
> Pat
>
> Pat Horne
>> On Oct 5, 2019, at 1:17 PM, Paul Bauman via Datsun-roadsters 
>> <[email-masked]> wrote:
>>
> 
>
> What is the output from a stock under-dash voltage regulator for a 67 
> 1600? Been a while and I forgot.
>
>
> Paul Bauman
>
> 67 1600
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: 
> http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>
>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>
>
-- 
R.W. Mann & Company, Inc.  >>  Airline Industry Analysis
Port Washington, NY  11050  >>  tel 516-944-0900, fax -7280
mailto:[email-masked]     >>  URL http://www.RWMann.com/

This e-mail is for the designated recipient only and may contain
privileged or confidential information.  If you have received it
in error, please notify the above sender immediately then delete
the original e-mail.  Any other use of this e-mail is prohibited.

--------------64ABD510F7DB1556840C7219
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000066" bgcolor="#FFFFFF">
    <p>I recall measuring +/- 7V (average of open to 14V) , but it does
      pulse as the bimetallic strip opens and closes the circuit. Odd
      system, really.</p>
    <p>That said, I've never gotten my gas and temp gauges to work
      except intermittently. Obviously a wiring harness defect, but
      finding it has proven elusive.<br>
    </p>
    <p> - Bob Mann, '68 2000 Solex</p>
    <p><br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 10/5/2019 2:21 PM, Pat Horne via
      Datsun-roadsters wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      The voltage pulsates from zero to battery voltage. I seem to
      remember it averaging around 9v but it’s been a long time since I
      needed that information. Did you try 311s?
      <div><br>
      </div>
      <div>Peace,</div>
      <div>Pat<br>
        <br>
        <div dir="ltr">Pat Horne 
          <div>We support Habitat for Humanity</div>
          <div><br>
          </div>
        </div>
        <div dir="ltr"><br>
          <blockquote type="cite">On Oct 5, 2019, at 1:17 PM, Paul
            Bauman via Datsun-roadsters
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> wrote:<br>
            <br>
          </blockquote>
        </div>
        <div dir="ltr">
          <meta http-equiv="content-type" content="text/html;
            charset=UTF-8">
          <p><font size="+1"><font face="Arial">What is the output from
                a stock under-dash voltage regulator for a 67 1600? Been
                a while and I forgot.</font></font></p>
          <p><font size="+1"><font face="Arial"><br>
              </font></font></p>
          <p><font size="+1"><font face="Arial">Paul Bauman</font></font></p>
          <p><font size="+1"><font face="Arial">67 1600</font></font></p>
          <p><br>
          </p>
          <span>________________________________________</span><br>
          <span></span><br>
          <span><a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a></span><br>
          <span></span><br>
          <span>Donate: <a class="moz-txt-link-freetext" href="http://www.team.net/donate.html">http://www.team.net/donate.html</a></span><br>
          <span>Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/datsun-roadsters">http://www.team.net/pipermail/datsun-roadsters</a>
            <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a></span><br>
          <span></span><br>
          <span>Unsubscribe:
<a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]">http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]</a></span><br>
          <span></span><br>
          <span></span><br>
        </div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/datsun-roadsters">http://www.team.net/pipermail/datsun-roadsters</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]">http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
R.W. Mann &amp; Company, Inc.  &gt;&gt;  Airline Industry Analysis
Port Washington, NY  11050  &gt;&gt;  tel 516-944-0900, fax -7280
<a class="moz-txt-link-freetext" href="mailto:[email-masked]">mailto:[email-masked]</a>     &gt;&gt;  URL <a class="moz-txt-link-freetext" href="http://www.RWMann.com/">http://www.RWMann.com/</a>

This e-mail is for the designated recipient only and may contain
privileged or confidential information.  If you have received it
in error, please notify the above sender immediately then delete
the original e-mail.  Any other use of this e-mail is prohibited. </pre>
  </body>
</html>

--------------64ABD510F7DB1556840C7219--

--===============3391302411274352651==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3391302411274352651==--