Subject: [Roadsters] Rebuilding/resleeving brakes (was "rebulding my 67 1/2" )

From: Pete via Datsun-roadsters <[email-masked]>
Date: Fri, 09 Aug 2019 18:37:51 -0700

--===============2742563748153611967==
Content-Transfer-Encoding: base64

--===============2742563748153611967==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============2742563748153611967==--

---

From: L via Datsun-roadsters <[email-masked]>
Date: Sun, 11 Aug 2019 16:06:47 -0700

Karp's Power Brake, Upland , CA
Had mine done and they work well.
LJOn Aug 10, 2019 1:50 PM, Charles Hubbard via Datsun-roadsters <[email-masked]> wrote:
>
> I got tired of buying brake cylinders so I had Karl’s Power Brake do all 6 cylinders on my 64 1500. Best decision I ever made. Saved me money in the long run.
>
> Respectfully,
>
> Charlie Hubbard
> HUBCO Communications, Inc.
> [email-masked]
> W: 469.293.3081
> M: 214.507.5569
>
>
> On Aug 10, 2019, at 2:13 PM, mikelyons--- via Datsun-roadsters <[email-masked]> wrote:
>
>> Pete, Pat & Ronnie,
>>
>> Thanks very much for the input.  I checked out 311s.org and found some ideas I might try. It prompted me to check out using 510 rear cylinders and master. Both RockAuto and NAPA have related parts at very reasonable prices. I am not too worried about the bias because I do not drive that hard anymore.  I did get my adjusters to free up after soaking in penetrating oil. Resleeving with stainless sounds like the thing to do for the calipers.  I will checkout Goldline Brakes in Seattle and report back on the results.
>>
>> That is the plan, write me if anyone sees something I should be concerned with.
>>
>> Mike Lyons
>>
>> 1967.5 SPL311
>> 1967 SPL311 parts car with 2000 & 5 Speed
>> 1983 280ZX Turbo
>> 1952 Ford F-1 (mustang II, 351 Cleveland, C6)   
>>
>>
>>
>> -----Original Message-----
>> From: Pete via Datsun-roadsters <[email-masked]>
>> To: datsun-roadsters <[email-masked]>
>> Sent: Fri, Aug 9, 2019 6:38 pm
>> Subject: [Roadsters] Rebuilding/resleeving brakes (was "rebulding my 67 1/2" )
>>
>> 2014 thread on resleeving from 311s forums:
>>
>> https://www.311s.org/phpBB3/viewtopic.php?f=3&t=18675&p=198904&hilit=Resleeve+brake+cylinder#p198904
>>
>> Cheers, 
>>
>> Pete 
>>
>> Sent via BlackBerry Hub+ Inbox for Android
>> From: [email-masked]
>> Sent: August 9, 2019 4:30 PM
>> To: [email-masked]
>> Reply-to: [email-masked]
>> Cc: [email-masked]
>> Subject: Re: [Roadsters] rebulding my 67 1/2
>>
>> I’m in a similar position. My 67.5 has been off the road since about 2004. 
>>
>> There are several companies that sleeve our cylinders with brass or stainless steel, usually cheaper than finding replacements. Sleeved cylinders don’t appear to rust so the job is a one time job. 
>>
>> Peace,
>> Pat
>>
>> Pat Horne 
>> We support Habitat for Humanity
>>
>>
>> On Aug 9, 2019, at 6:02 PM, mikelyons--- via Datsun-roadsters <[email-masked]> wrote:
>>
>> I am rebuilding my 67 1/2 1600 that that I bought in 1970 has been sitting since 1992. The engine is done and on the stand. I just got it back from being painted and have put all the trim back on. Next was the brakes.  Oh boy, all the calipers are bad (rust ring), the rear cylinders are corroded solid as are the adjusters.  I haven't checked the master yet, but I rebuilt it and the clutch master back in 2003 (I was going to get it running for my son to drive to High School but project expanded beyond his interest). 
>>
>> What is my best solution to the brakes?
>>
>> Any help or suggestions? 
>>
>> I also have a 1983 280ZX Turbo that I am almost finished fixing up.with .
>>
>> Mike Lyons
>> Vancouver, WA  
>> Donate: http://www.team.net/donate.html
>> Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>>
>>
>> Donate: http://www.team.net/donate.html
>> Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>>
>>
>> Donate: http://www.team.net/donate.html
>> Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>>
>>

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive