Subject: [Roadsters] Aftermarket Radio

From: Neil Levine via Datsun-roadsters <[email-masked]>
Date: Tue, 20 Aug 2019 15:49:48 -0700

This is a multipart message in MIME format.

--===============2905157862175633300==
	boundary="----=_NextPart_000_0003_01D5576E.E611C140"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0003_01D5576E.E611C140
	charset="us-ascii"
Content-Transfer-Encoding: 7bit

Hello out there!

Has anyone placed a single DIN radio into a '66 style roadster center
console?  

I replaced the original radio many years ago with a Sanyo AM/FM cassette
radio which operated fine until recently.  I had to nibble out the center
opening to make it fit but was able to use the original knob holes in the
console. I'd like to update to a more modern radio, but they all seem to be
the DIN size.  There is enough room in the console for the DIN standard
height and depth, but the width is not quite enough for the DIN box or
bracket.  I think the DIN radio itself might just fit without the DIN
bracket but with some additional nibbling in the front panel.

I'm looking for ideas and suggestions, especially if anyone has done this
already and what to look out for, etc.  Also, is there any modern radio that
you would recommend?

Thanks All,

Neil

'66 SPL311

 

------=_NextPart_000_0003_01D5576E.E611C140
	charset="us-ascii"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Dus-ascii"><meta name=3DGenerator content=3D"Microsoft Word 15 =
(filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:#0563C1;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:#954F72;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri",sans-serif;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US =
link=3D"#0563C1" vlink=3D"#954F72"><div class=3DWordSection1><p =
class=3DMsoNormal>Hello out there!<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Has anyone =
placed a single DIN radio into a &#8217;66 style roadster center =
console?&nbsp; <o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>I replaced =
the original radio many years ago with a Sanyo AM/FM cassette radio =
which operated fine until recently. &nbsp;I had to nibble out the center =
opening to make it fit but was able to use the original knob holes in =
the console. I&#8217;d like to update to a more modern radio, but they =
all seem to be the DIN size.&nbsp; There is enough room in the console =
for the DIN standard height and depth, but the width is not quite enough =
for the DIN box or bracket.&nbsp; I think the DIN radio itself might =
just fit without the DIN bracket but with some additional nibbling in =
the front panel.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>I&#8217;m =
looking for ideas and suggestions, especially if anyone has done this =
already and what to look out for, etc.&nbsp; Also, is there any modern =
radio that you would recommend?<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Thanks =
All,<o:p></o:p></p><p class=3DMsoNormal>Neil<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>&#8217;66 =
SPL311<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p></div></body></html>
------=_NextPart_000_0003_01D5576E.E611C140--

--===============2905157862175633300==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============2905157862175633300==--

---

From: dana nojima via Datsun-roadsters <[email-masked]>
Date: Wed, 21 Aug 2019 22:47:54 +0000 (UTC)

--===============7232717774080726709==
	boundary="----=_Part_602703_1492512278.1566427674114"

------=_Part_602703_1492512278.1566427674114
Content-Transfer-Encoding: quoted-printable

I put in a old style radio from Crutchfield (RetroSound) into my '70.=C2=A0=
 They look similar to the style that you are looking at.=C2=A0
The audio is OK, but the with the top down and some sunlight, the informati=
on is almost impossible to read.=C2=A0 This reading is also tough because o=
f the radio is located fairly low among the controls.=C2=A0
The set up I have has 2 USB connectors and I plug my iPhone in for power an=
d listening to saved music.=C2=A0
Dana

------=_Part_602703_1492512278.1566427674114
Content-Transfer-Encoding: 7bit

<html><head></head><body><div class="yahoo-style-wrap" style="font-family:bookman old style, new york, times, serif;font-size:16px;"><div dir="ltr" data-setdir="false">I put in a old style radio from Crutchfield (RetroSound) into my '70.&nbsp; They look similar to the style that you are looking at.&nbsp;</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">The audio is OK, but the with the top down and some sunlight, the information is almost impossible to read.&nbsp; This reading is also tough because of the radio is located fairly low among the controls.&nbsp;</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">The set up I have has 2 USB connectors and I plug my iPhone in for power and listening to saved music.&nbsp;</div><div dir="ltr" data-setdir="false"><br></div><div dir="ltr" data-setdir="false">Dana</div><div dir="ltr" data-setdir="false"><br></div></div></body></html>
------=_Part_602703_1492512278.1566427674114--

--===============7232717774080726709==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7232717774080726709==--

---

From: Pete via Datsun-roadsters <[email-masked]>
Date: Wed, 21 Aug 2019 15:55:56 -0700

--===============0775402085823952604==
Content-Transfer-Encoding: base64

--===============0775402085823952604==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0775402085823952604==--