Subject: [Roadsters] Hubcap Restoration.

From: Charles Hubbard via Datsun-roadsters <[email-masked]>
Date: Fri, 23 Aug 2019 14:11:11 +0000

Can anyone recommend someone that does hubcap restoration.  Looking for a ballpark price.  My hubcaps are tired and dinged.  

Respectfully,

Charlie Hubbard
HUBCO Communications, Inc.
[email-masked]
W: 469.293.3081
M: 214.507.5569

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: "Graeme S. via Datsun-roadsters" <[email-masked]>
Date: Sat, 24 Aug 2019 12:39:38 +0930

This is a multi-part message in MIME format.
--===============3618846697705559391==
 boundary="------------08911D975FCA432150D4F0B1"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------08911D975FCA432150D4F0B1
Content-Transfer-Encoding: 7bit

Hi Charlie,
there were no more trashy hub caps than the set I had for my '65 1500!
I had five and I said to my metal polisher, pick the best four and go 
for it.
He did all the dent knocking and repair required before the plating.
If you intend to have them re-chromed then let those folks do the repairs.

*Regards,*

*Graeme Suckling*

*My Restoration Projects* <http://www.nissanman.shutterfly.com/>

On 23/08/2019 23:41, Charles Hubbard via Datsun-roadsters wrote:
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>
>
>

--------------08911D975FCA432150D4F0B1
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000000" bgcolor="#FFFFFF">
    <p>Hi Charlie,<br>
      there were no more trashy hub caps than the set I had for my '65
      1500!<br>
      I had five and I said to my metal polisher, pick the best four and
      go for it.<br>
      He did all the dent knocking and repair required before the
      plating.<br>
      If you intend to have them re-chromed then let those folks do the
      repairs.<br>
    </p>
    <div class="moz-signature"><b>Regards,</b>
      <p><b>Graeme Suckling</b></p>
      <p><a href="http://www.nissanman.shutterfly.com/"><b>My
            Restoration Projects</b></a></p>
    </div>
    <div class="moz-cite-prefix">On 23/08/2019 23:41, Charles Hubbard
      via Datsun-roadsters wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <pre class="moz-quote-pre" wrap="">Can anyone recommend someone that does hubcap restoration.  Looking for a ballpark price.  My hubcaps are tired and dinged.  

Respectfully,

Charlie Hubbard
HUBCO Communications, Inc.
<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
W: 469.293.3081
M: 214.507.5569

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/datsun-roadsters">http://www.team.net/pipermail/datsun-roadsters</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]">http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]</a>

</pre>
    </blockquote>
  </body>
</html>

--------------08911D975FCA432150D4F0B1--

--===============3618846697705559391==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============3618846697705559391==--