Subject: Re: [Roadsters] Battery Question

From: Alvin Gogineni via Datsun-roadsters <[email-masked]>
Date: Mon, 22 Jul 2019 08:49:23 -0700

--===============1451111874509263631==

--00000000000090dd09058e470a89
Content-Transfer-Encoding: quoted-printable

COOL!
Many fold are using Group 51

On Mon, Jul 22, 2019 at 8:23 AM Jerry Krakauer via Datsun-roadsters <
[email-masked]> wrote:

> After many years I=E2=80=99m planning to crank up ole 99 this summer, my =
67 =C2=BD
> Solex SRL. I remember the original battery was a group 24C, which is no
> longer available. The measurements on the current group 24 and 24F are
> quite close, and both Odyssey and Optima offer a group 34 that is also
> close, but not as high. I=E2=80=99d like to still use the original hold d=
owns that
> I have. Recommendations on what you guys are using?
>
>
>
> Thanks,
>
>
>
> Jerry Krakauer
>
> SRL311 00099
> ________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/datsun-roadsters
> http://autox.team.net/archive
>
> Unsubscribe:
> http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]=
m

--00000000000090dd09058e470a89
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">COOL!<div>Many fold are using Group 51</div></div><br><div=
 class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Mon, Jul 22=
, 2019 at 8:23 AM Jerry Krakauer via Datsun-roadsters &lt;<a href=3D"mailto=
:[email-masked]">[email-masked]</a>&gt; w=
rote:<br></div><blockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0p=
x 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div lang=
=3D"EN-US"><div class=3D"gmail-m_5178644763073985302WordSection1"><p class=
=3D"MsoNormal">After many years I=E2=80=99m planning to crank up ole 99 thi=
s summer, my 67 =C2=BD Solex SRL. I remember the original battery was a gro=
up 24C, which is no longer available. The measurements on the current group=
 24 and 24F are quite close, and both Odyssey and Optima offer a group 34 t=
hat is also close, but not as high. I=E2=80=99d like to still use the origi=
nal hold downs that I have. Recommendations on what you guys are using?<u><=
/u><u></u></p><p class=3D"MsoNormal"><u></u>=C2=A0<u></u></p><p class=3D"Ms=
oNormal">Thanks,<u></u><u></u></p><p class=3D"MsoNormal"><u></u>=C2=A0<u></=
u></p><p class=3D"MsoNormal">Jerry Krakauer<u></u><u></u></p><p class=3D"Ms=
oNormal">SRL311 00099<u></u><u></u></p></div></div>________________________=
________________<br>
<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">datsun=
[email-masked]</a><br>
<br>
et=3D"_blank">http://www.team.net/donate.html</a><br>
Archive: <a href=3D"http://www.team.net/pipermail/datsun-roadsters" rel=3D"=
noreferrer" target=3D"_blank">http://www.team.net/pipermail/datsun-roadster=
s</a> <a href=3D"http://autox.team.net/archive" rel=3D"noreferrer" target=
=3D"_blank">http://autox.team.net/archive</a><br>
<br>
Unsubscribe: <a href=3D"http://autox.team.net/mailman/options/datsun-roadst=
ers/[email-masked]" rel=3D"noreferrer" target=3D"_blank">http://autox.=
team.net/mailman/options/datsun-roadsters/[email-masked]</a><br>
<br>
<br>
</blockquote></div>

--00000000000090dd09058e470a89--

--===============1451111874509263631==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============1451111874509263631==--

---

From: dave via Datsun-roadsters <[email-masked]>
Date: Mon, 22 Jul 2019 11:15:38 -0500

This is a multipart message in MIME format.

--===============6846322254430394858==
	boundary="----=_NextPart_000_0006_01D5407E.CB18E140"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0006_01D5407E.CB18E140
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

I have been using the battery from an 89 Miata.  It=92s a bit smaller in =
all
dimensions, and much more importantly, a lot lighter.  Yes, I=92m =
getting
older and those things are heavy!!!  I=92ve got them in several old
sportscars, including the roadster, and they work just fine.

=20

From: Datsun-roadsters <[email-masked]> On =
Behalf
Of Jerry Krakauer via Datsun-roadsters
Sent: Monday, July 22, 2019 9:59 AM
To: [email-masked]
Subject: [Roadsters] Battery Question

=20

After many years I=92m planning to crank up ole 99 this summer, my 67 =
=BD Solex
SRL. I remember the original battery was a group 24C, which is no longer
available. The measurements on the current group 24 and 24F are quite =
close,
and both Odyssey and Optima offer a group 34 that is also close, but not =
as
high. I=92d like to still use the original hold downs that I have.
Recommendations on what you guys are using?

=20

Thanks,

=20

Jerry Krakauer

SRL311 00099

------=_NextPart_000_0006_01D5407E.CB18E140
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1"><meta name=3DGenerator content=3D"Microsoft Word =
15 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:"Cambria Math";
	panose-1:2 4 5 3 5 4 6 3 2 4;}
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
p.msonormal0, li.msonormal0, div.msonormal0
	{mso-style-name:msonormal;
	mso-margin-top-alt:auto;
	margin-right:0in;
	mso-margin-bottom-alt:auto;
	margin-left:0in;
	font-size:11.0pt;
	font-family:"Calibri",sans-serif;}
span.EmailStyle18
	{mso-style-type:personal;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
span.EmailStyle19
	{mso-style-type:personal-reply;
	font-family:"Calibri",sans-serif;
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-size:10.0pt;}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>I have =
been using the battery from an 89 Miata.=A0 It&#8217;s a bit smaller in =
all dimensions, and much more importantly, a lot lighter.=A0 Yes, =
I&#8217;m getting older and those things are heavy!!!=A0 I&#8217;ve got =
them in several old sportscars, including the roadster, and they work =
just fine.<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><div><div =
style=3D'border:none;border-top:solid #E1E1E1 1.0pt;padding:3.0pt 0in =
0in 0in'><p class=3DMsoNormal><b>From:</b> Datsun-roadsters =
&lt;[email-masked]&gt; <b>On Behalf Of =
</b>Jerry Krakauer via Datsun-roadsters<br><b>Sent:</b> Monday, July 22, =
2019 9:59 AM<br><b>To:</b> =
[email-masked]<br><b>Subject:</b> [Roadsters] Battery =
Question<o:p></o:p></p></div></div><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>After many =
years I&#8217;m planning to crank up ole 99 this summer, my 67 =BD Solex =
SRL. I remember the original battery was a group 24C, which is no longer =
available. The measurements on the current group 24 and 24F are quite =
close, and both Odyssey and Optima offer a group 34 that is also close, =
but not as high. I&#8217;d like to still use the original hold downs =
that I have. Recommendations on what you guys are =
using?<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Thanks,<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Jerry =
Krakauer<o:p></o:p></p><p class=3DMsoNormal>SRL311 =
00099<o:p></o:p></p></div></body></html>
------=_NextPart_000_0006_01D5407E.CB18E140--

--===============6846322254430394858==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============6846322254430394858==--

---

From: Pat Horne via Datsun-roadsters <[email-masked]>
Date: Mon, 22 Jul 2019 11:39:18 -0500

I tried a couple Miata batteries years ago & they didn’t last long. The sides of the batteries caved in. This was in Texas, so I suspect the engine compartment heat was the problem. They are designed to live in the trunk. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Jul 22, 2019, at 11:15 AM, dave via Datsun-roadsters <[email-masked]> wrote:

both

---

From: RWM via Datsun-roadsters <[email-masked]>
Date: Mon, 22 Jul 2019 12:41:45 -0400

This is a multi-part message in MIME format.
--===============0152271218942829458==
 boundary="------------02839A096B6483937F9A07BF"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------02839A096B6483937F9A07BF
Content-Transfer-Encoding: 8bit

Jerry,

I used an Optima type 51R for as long as that lasted, about 6-7 years, 
then went with an Odyssey PC680 dry cell housed in a lay-down frame, 
where the OEM battery was located. I can recommend both, but I am 
spoiled by the Odyssey.

- Bob Mann, '68 2000 Solex

On 7/22/2019 10:58 AM, Jerry Krakauer via Datsun-roadsters wrote:
>
> After many years I’m planning to crank up ole 99 this summer, my 67 ½ 
> Solex SRL. I remember the original battery was a group 24C, which is 
> no longer available. The measurements on the current group 24 and 24F 
> are quite close, and both Odyssey and Optima offer a group 34 that is 
> also close, but not as high. I’d like to still use the original hold 
> downs that I have. Recommendations on what you guys are using?
>
> Thanks,
>
> Jerry Krakauer
>
> SRL311 00099
>
>
> Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>
>
-- 
R.W. Mann & Company, Inc.  >>  Airline Industry Analysis
Port Washington, NY  11050  >>  tel 516-944-0900, fax -7280
mailto:[email-masked]     >>  URL http://www.RWMann.com/

This e-mail is for the designated recipient only and may contain
privileged or confidential information.  If you have received it
in error, please notify the above sender immediately then delete
the original e-mail.  Any other use of this e-mail is prohibited.

--------------02839A096B6483937F9A07BF
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000066" bgcolor="#FFFFFF">
    <p>Jerry,</p>
    <p>I used an Optima type 51R for as long as that lasted, about 6-7
      years, then went with an Odyssey PC680 dry cell housed in a
      lay-down frame, where the OEM battery was located. I can recommend
      both, but I am spoiled by the Odyssey.<br>
    </p>
    <p>- Bob Mann, '68 2000 Solex</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 7/22/2019 10:58 AM, Jerry Krakauer
      via Datsun-roadsters wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <meta name="Generator" content="Microsoft Word 14 (filtered
        medium)">
      <style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext="edit" spidmax="1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext="edit">
<o:idmap v:ext="edit" data="1" />
</o:shapelayout></xml><![endif]-->
      <div class="WordSection1">
        <p class="MsoNormal">After many years I’m planning to crank up
          ole 99 this summer, my 67 ½ Solex SRL. I remember the original
          battery was a group 24C, which is no longer available. The
          measurements on the current group 24 and 24F are quite close,
          and both Odyssey and Optima offer a group 34 that is also
          close, but not as high. I’d like to still use the original
          hold downs that I have. Recommendations on what you guys are
          using?<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Thanks,<o:p></o:p></p>
        <p class="MsoNormal"><o:p> </o:p></p>
        <p class="MsoNormal">Jerry Krakauer<o:p></o:p></p>
        <p class="MsoNormal">SRL311 00099<o:p></o:p></p>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/datsun-roadsters">http://www.team.net/pipermail/datsun-roadsters</a> <a class="moz-txt-link-freetext" href="http://autox.team.net/archive">http://autox.team.net/archive</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]">http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
R.W. Mann &amp; Company, Inc.  &gt;&gt;  Airline Industry Analysis
Port Washington, NY  11050  &gt;&gt;  tel 516-944-0900, fax -7280
<a class="moz-txt-link-freetext" href="mailto:[email-masked]">mailto:[email-masked]</a>     &gt;&gt;  URL <a class="moz-txt-link-freetext" href="http://www.RWMann.com/">http://www.RWMann.com/</a>

This e-mail is for the designated recipient only and may contain
privileged or confidential information.  If you have received it
in error, please notify the above sender immediately then delete
the original e-mail.  Any other use of this e-mail is prohibited. </pre>
  </body>
</html>

--------------02839A096B6483937F9A07BF--

--===============0152271218942829458==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============0152271218942829458==--

---

From: dave via Datsun-roadsters <[email-masked]>
Date: Mon, 22 Jul 2019 11:43:01 -0500

With all due respect, I've been running miata batteries in the engine compartment of my TR6 and TR4 for years with no problems.  Likely was the brand you used.  I buy mine at Walmart or Costco.  And, btw, I'm in Dallas.

-----Original Message-----
From: Pat Horne <[email-masked]> 
Sent: Monday, July 22, 2019 11:39 AM
To: dave <[email-masked]>
Cc: Datsun roadster list <[email-masked]>
Subject: Re: [Roadsters] Battery Question

Peace,
Pat

Pat Horne 

both

---

From: Pat Horne via Datsun-roadsters <[email-masked]>
Date: Mon, 22 Jul 2019 11:51:18 -0500

Great to hear you had good results. My batteries came from Westco Batteries & died in a few months. Second one was warranty replacement. I may try Walmart or Costco next time. 

I’m just south of Austin. 

Peace,
Pat

Pat Horne 

On Jul 22, 2019, at 11:43 AM, dave via Datsun-roadsters <[email-masked]> wrote:

-----Original Message-----
From: Pat Horne <[email-masked]> 
Sent: Monday, July 22, 2019 11:39 AM
To: dave <[email-masked]>
Cc: Datsun roadster list <[email-masked]>
Subject: Re: [Roadsters] Battery Question

Peace,
Pat

Pat Horne 

both

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]