Subject: [Roadsters] Fwd: Shipper recommendation needed

From: Pat Horne via Datsun-roadsters <[email-masked]>
Date: Sun, 28 Jul 2019 12:35:21 -0500

The trans is in hand. 

I used Fastenal. $187. 50 from savanna, Ga to San Marcos, Tx. This was dock to dock. I paid an additional $75 to get it to the shipping Fastenal. 

Piece of cake. If I need to ship anything again, I’ll check with them first. 

Thanks to everyone for the suggestions. 

Peace,
Pat
________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: RWM via Datsun-roadsters <[email-masked]>
Date: Sun, 28 Jul 2019 13:54:55 -0400

Great info, Pat. How does one contact Fastenal for this service?

- Bob Mann 

> On Jul 28, 2019, at 13:35, Pat Horne via Datsun-roadsters <[email-masked]> wrote:
> 
> The trans is in hand. 
> 
> Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
> 
>

---

From: Pat Horne via Datsun-roadsters <[email-masked]>
Date: Sun, 28 Jul 2019 13:33:29 -0500

Just go to their website it’s all there. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Jul 28, 2019, at 12:54 PM, RWM <[email-masked]> wrote:

- Bob Mann

---

From: RWM via Datsun-roadsters <[email-masked]>
Date: Sun, 28 Jul 2019 14:37:54 -0400

Thanks!

- Bob

> On Jul 28, 2019, at 14:33, Pat Horne <[email-masked]> wrote:
>