Subject: Re: [Roadsters] [Shop-talk] Choosing a wood

From: Pat Horne via Datsun-roadsters <[email-masked]>
Date: Mon, 22 Jul 2019 11:36:25 -0500

Looks like Interstate still has the 24c. They call it the C24-XHD. 

Peace,
Pat

Pat Horne 
We support Habitat for Humanity

On Jul 22, 2019, at 10:27 AM, Robert Nogueirao via Shop-talk <[email-masked]> wrote:

I’m looking for suggestions as to what type of wood to use for a project.
I’m making some small wood models.  I’ve tried Bass wood, my wife uses it for her carving, but it is too soft and does not hold edge detail well. White pine is working but the soft wood in the grain seems to create the same problem as bass wood. 
The pieces I’m making are only 1/8 inch thick an 3/8 wide so cutting is not a problem.
Any suggestions as to a tight grain wood which is hard enough to hold a edge?
Bob Nogueira 
_______________________________________________

[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $12.96
Archive: http://www.team.net/pipermail/shop-talk http://autox.team.net/archive

Unsubscribe/Manage: http://autox.team.net/mailman/options/shop-talk/[email-masked]

________________________________________

[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: Pat Horne via Datsun-roadsters <[email-masked]>
Date: Mon, 22 Jul 2019 11:40:03 -0500

Oops, wrong message!

Pat Horne 

On Jul 22, 2019, at 11:36 AM, Pat Horne via Datsun-roadsters <[email-masked]> wrote:

Peace,
Pat

Pat Horne 

[email-masked]

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]