Subject: [Roadsters] Battery Question

From: Jerry Krakauer via Datsun-roadsters <[email-masked]>
Date: Mon, 22 Jul 2019 10:58:53 -0400

This is a multipart message in MIME format.

--===============3152937769697638658==
	boundary="----=_NextPart_000_0039_01D5407C.73EEF460"
Content-Language: en-us

This is a multipart message in MIME format.

------=_NextPart_000_0039_01D5407C.73EEF460
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

After many years I=92m planning to crank up ole 99 this summer, my 67 =
=BD Solex
SRL. I remember the original battery was a group 24C, which is no longer
available. The measurements on the current group 24 and 24F are quite =
close,
and both Odyssey and Optima offer a group 34 that is also close, but not =
as
high. I=92d like to still use the original hold downs that I have.
Recommendations on what you guys are using?

=20

Thanks,

=20

Jerry Krakauer

SRL311 00099

------=_NextPart_000_0039_01D5407C.73EEF460
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<html xmlns:v=3D"urn:schemas-microsoft-com:vml" =
xmlns:o=3D"urn:schemas-microsoft-com:office:office" =
xmlns:w=3D"urn:schemas-microsoft-com:office:word" =
xmlns:m=3D"http://schemas.microsoft.com/office/2004/12/omml" =
xmlns=3D"http://www.w3.org/TR/REC-html40"><head><meta =
http-equiv=3DContent-Type content=3D"text/html; =
charset=3Diso-8859-1"><meta name=3DGenerator content=3D"Microsoft Word =
14 (filtered medium)"><style><!--
/* Font Definitions */
@font-face
	{font-family:Calibri;
	panose-1:2 15 5 2 2 2 4 3 2 4;}
/* Style Definitions */
p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:11.0pt;
	font-family:"Calibri","sans-serif";}
a:link, span.MsoHyperlink
	{mso-style-priority:99;
	color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{mso-style-priority:99;
	color:purple;
	text-decoration:underline;}
span.EmailStyle17
	{mso-style-type:personal-compose;
	font-family:"Calibri","sans-serif";
	color:windowtext;}
.MsoChpDefault
	{mso-style-type:export-only;
	font-family:"Calibri","sans-serif";}
@page WordSection1
	{size:8.5in 11.0in;
	margin:1.0in 1.0in 1.0in 1.0in;}
div.WordSection1
	{page:WordSection1;}
--></style><!--[if gte mso 9]><xml>
<o:shapedefaults v:ext=3D"edit" spidmax=3D"1026" />
</xml><![endif]--><!--[if gte mso 9]><xml>
<o:shapelayout v:ext=3D"edit">
<o:idmap v:ext=3D"edit" data=3D"1" />
</o:shapelayout></xml><![endif]--></head><body lang=3DEN-US link=3Dblue =
vlink=3Dpurple><div class=3DWordSection1><p class=3DMsoNormal>After many =
years I&#8217;m planning to crank up ole 99 this summer, my 67 =BD Solex =
SRL. I remember the original battery was a group 24C, which is no longer =
available. The measurements on the current group 24 and 24F are quite =
close, and both Odyssey and Optima offer a group 34 that is also close, =
but not as high. I&#8217;d like to still use the original hold downs =
that I have. Recommendations on what you guys are =
using?<o:p></o:p></p><p class=3DMsoNormal><o:p>&nbsp;</o:p></p><p =
class=3DMsoNormal>Thanks,<o:p></o:p></p><p =
class=3DMsoNormal><o:p>&nbsp;</o:p></p><p class=3DMsoNormal>Jerry =
Krakauer<o:p></o:p></p><p class=3DMsoNormal>SRL311 =
00099<o:p></o:p></p></div></body></html>
------=_NextPart_000_0039_01D5407C.73EEF460--

--===============3152937769697638658==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============3152937769697638658==--

---

From: Pete via Datsun-roadsters <[email-masked]>
Date: Mon, 22 Jul 2019 10:53:16 -0700

The original Miata batteries, at least through the C, were made by Panasonic, and only shipped with new Miatas. They lasted a looooong time (12 years for us). 

You cannot buy that battery in North America. Even the replacement batteries from the Miata dealers are OEM'd from US battery makers. IIRC, there's only two or three left that make all the "regular" lead acid batteries.... just different labels for the end vendors. 

I'm thinking of using one of the lightweight Lithium batteries made by Braille. Downside is cost. Otherwise, I'll just go with an Interstate from Costco like I did for the Boxster and Ranger. 

Pete 

Sent via BlackBerry Hub+ Inbox for Android

	  Original Message  
From: [email-masked]
Sent: July 22, 2019 9:52 AM
To: [email-masked]
Reply-to: [email-masked]
Cc: [email-masked]
Subject: Re: [Roadsters] Battery Question

Great to hear you had good results. My batteries came from Westco Batteries & died in a few months. Second one was warranty replacement. I may try Walmart or Costco next time.

I’m just south of Austin.

Peace,
Pat

Pat Horne
We support Habitat for Humanity

On Jul 22, 2019, at 11:43 AM, dave via Datsun-roadsters <[email-masked]> wrote:

With all due respect, I've been running miata batteries in the engine compartment of my TR6 and TR4 for years with no problems.  Likely was the brand you used.  I buy mine at Walmart or Costco.  And, btw, I'm in Dallas.

-----Original Message-----
From: Pat Horne <[email-masked]>
Sent: Monday, July 22, 2019 11:39 AM
To: dave <[email-masked]>
Cc: Datsun roadster list <[email-masked]>
Subject: Re: [Roadsters] Battery Question

I tried a couple Miata batteries years ago & they didn’t last long. The sides of the batteries caved in. This was in Texas, so I suspect the engine compartment heat was the problem. They are designed to live in the trunk.

Peace,
Pat

Pat Horne
We support Habitat for Humanity

On Jul 22, 2019, at 11:15 AM, dave via Datsun-roadsters <[email-masked]> wrote:

both

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
________________________________________

Donate: http://www.team.net/donate.html
Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

---

From: dave via Datsun-roadsters <[email-masked]>
Date: Mon, 22 Jul 2019 14:41:43 -0500

I guess you can't buy the oem battery, but you can easily buy that size.  btdt many times.  Have several in several cars, including my roadster.  They are not "original" miata batteries; they are after market 

-----Original Message-----
From: Datsun-roadsters <[email-masked]> On Behalf Of Pete via Datsun-roadsters
Sent: Monday, July 22, 2019 12:53 PM
To: [email-masked]
Subject: Re: [Roadsters] Battery Question

Pete 

	  Original Message  

Peace,
Pat

Pat Horne

-----Original Message-----
From: Pat Horne <[email-masked]>
Sent: Monday, July 22, 2019 11:39 AM
To: dave <[email-masked]>
Cc: Datsun roadster list <[email-masked]>
Subject: Re: [Roadsters] Battery Question

Peace,
Pat

Pat Horne

both

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]