Subject: Re: [Roadsters] Roadster Front Brake Pad Retainers/Retaining Brackets and Pins/Bolts/Nuts?

From: RWM via Datsun-roadsters <[email-masked]>
Date: Wed, 8 May 2019 09:30:32 -0400

This is a multi-part message in MIME format.
--===============8655640779810036225==
 boundary="------------3E89C5F4EE73E9A4871107D1"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------3E89C5F4EE73E9A4871107D1
Content-Transfer-Encoding: 7bit

To summarize, the best front brake caliper parts selection found online 
was at the following, which was also the most reasonably out-the-door 
priced:

https://www.sngbarratt.com/us/#!/English/FindParts/Families/XKE%20~2F%20E-Type/3/79/1179/3876/5/10/1/viewassembly/20417/:FRONT%20BRAKES

Same calipers and associated parts are also utilized on a couple of 
other Jags, the Daimler SP250 and "early Ferraris" (with "early Ferrari 
prices" to match).

Didn't find any of the 311 sources to have as comprehensive a selection. 
Glad to be corrected if I missed them.

- Bob Mann, '68 2000 Solex

On 4/25/2019 3:34 PM, RWM via Datsun-roadsters wrote:
>
> Any source of Datsun/Nissan or Jaguar/Dunlop replacements for these 
> small parts?
>
> Need two sets. Thanks.
>
> - Bob Mann, '68 2000 Solex
>
>
> ________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/pipermail/datsun-roadsters
>
> Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>

--------------3E89C5F4EE73E9A4871107D1
Content-Transfer-Encoding: 7bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
  </head>
  <body text="#000066" bgcolor="#FFFFFF">
    <p>To summarize, the best front brake caliper parts selection found
      online was at the following, which was also the most reasonably
      out-the-door priced:</p>
    <p><a
href="https://www.sngbarratt.com/us/#!/English/FindParts/Families/XKE%20~2F%20E-Type/3/79/1179/3876/5/10/1/viewassembly/20417/:FRONT%20BRAKES">https://www.sngbarratt.com/us/#!/English/FindParts/Families/XKE%20~2F%20E-Type/3/79/1179/3876/5/10/1/viewassembly/20417/:FRONT%20BRAKES</a></p>
    <p>Same calipers and associated parts are also utilized on a couple
      of other Jags, the Daimler SP250 and "early Ferraris" (with "early
      Ferrari prices" to match).</p>
    <p>Didn't find any of the 311 sources to have as comprehensive a
      selection. Glad to be corrected if I missed them.</p>
    <p>- Bob Mann, '68 2000 Solex<br>
    </p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 4/25/2019 3:34 PM, RWM via
      Datsun-roadsters wrote:<br>
    </div>
    <blockquote type="cite"
      cite="mid:[email-masked]">
      <meta http-equiv="content-type" content="text/html; charset=UTF-8">
      <p>Any source of Datsun/Nissan or Jaguar/Dunlop replacements for
        these small parts?</p>
      <p>Need two sets. Thanks.</p>
      <p>- Bob Mann, '68 2000 Solex<br>
      </p>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/datsun-roadsters">http://www.team.net/pipermail/datsun-roadsters</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]">http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]</a>

</pre>
    </blockquote>
    <br>
  </body>
</html>

--------------3E89C5F4EE73E9A4871107D1--

--===============8655640779810036225==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters http://autox.team.net/archive

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============8655640779810036225==--

---

From: "Tim . via Datsun-roadsters" <[email-masked]>
Date: Fri, 10 May 2019 22:39:31 +0000

--===============2398413178420887506==
Content-Language: en-US
	boundary="_000_DM6PR13MB223316CAC0602366B610866EB40C0DM6PR13MB2233namp_"

--_000_DM6PR13MB223316CAC0602366B610866EB40C0DM6PR13MB2233namp_
Content-Transfer-Encoding: quoted-printable

Comprehensive but pricey, even compared to the Datsun Roadster vendors.

________________________________
From: Datsun-roadsters <[email-masked]> on behalf =
of RWM via Datsun-roadsters <[email-masked]>
Sent: Wednesday, May 8, 2019 8:30 AM
To: [email-masked]
Subject: Re: [Roadsters] Roadster Front Brake Pad Retainers/Retaining Brack=
ets and Pins/Bolts/Nuts?

To summarize, the best front brake caliper parts selection found online was=
 at the following, which was also the most reasonably out-the-door priced:

https://www.sngbarratt.com/us/#!/English/FindParts/Families/XKE%20~2F%20E-T=
ype/3/79/1179/3876/5/10/1/viewassembly/20417/:FRONT%20BRAKES

Same calipers and associated parts are also utilized on a couple of other J=
ags, the Daimler SP250 and "early Ferraris" (with "early Ferrari prices" to=
 match).

Didn't find any of the 311 sources to have as comprehensive a selection. Gl=
ad to be corrected if I missed them.

Any source of Datsun/Nissan or Jaguar/Dunlop replacements for these small p=
arts?

Need two sets. Thanks.

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/rwm@rwm=
ann.com

--_000_DM6PR13MB223316CAC0602366B610866EB40C0DM6PR13MB2233namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
Comprehensive but pricey, even compared to the Datsun Roadster vendors.&nbs=
p;</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Datsun-roadsters &lt;=
[email-masked]&gt; on behalf of RWM via Datsun-roa=
dsters &lt;[email-masked]&gt;<br>
<b>Sent:</b> Wednesday, May 8, 2019 8:30 AM<br>
<b>To:</b> [email-masked]<br>
<b>Subject:</b> Re: [Roadsters] Roadster Front Brake Pad Retainers/Retainin=
g Brackets and Pins/Bolts/Nuts?</font>
<div>&nbsp;</div>
</div>
<div style=3D"background-color:#FFFFFF">
<p>To summarize, the best front brake caliper parts selection found online =
was at the following, which was also the most reasonably out-the-door price=
d:</p>
<p><a href=3D"https://www.sngbarratt.com/us/#!/English/FindParts/Families/X=
KE%20~2F%20E-Type/3/79/1179/3876/5/10/1/viewassembly/20417/:FRONT%20BRAKES"=
>https://www.sngbarratt.com/us/#!/English/FindParts/Families/XKE%20~2F%20E-=
Type/3/79/1179/3876/5/10/1/viewassembly/20417/:FRONT%20BRAKES</a></p>
<p>Same calipers and associated parts are also utilized on a couple of othe=
r Jags, the Daimler SP250 and &quot;early Ferraris&quot; (with &quot;early =
Ferrari prices&quot; to match).</p>
<p>Didn't find any of the 311 sources to have as comprehensive a selection.=
 Glad to be corrected if I missed them.</p>
<p>- Bob Mann, '68 2000 Solex<br>
</p>
<p><br>
</p>
<div class=3D"x_moz-cite-prefix">On 4/25/2019 3:34 PM, RWM via Datsun-roads=
ters wrote:<br>
</div>
<blockquote type=3D"cite">
<p>Any source of Datsun/Nissan or Jaguar/Dunlop replacements for these smal=
l parts?</p>
<p>Need two sets. Thanks.</p>
<p>- Bob Mann, '68 2000 Solex<br>
</p>
<br>
<fieldset class=3D"x_mimeAttachmentHeader"></fieldset>
<pre class=3D"x_moz-quote-pre">________________________________________=0A=
=0A=
<a class=3D"x_moz-txt-link-abbreviated" href=3D"mailto:datsun-roadsters@aut=
ox.team.net">[email-masked]</a>=0A=
=0A=
nate.html">http://www.team.net/donate.html</a>=0A=
Archive: <a class=3D"x_moz-txt-link-freetext" href=3D"http://www.team.net/p=
ipermail/datsun-roadsters">http://www.team.net/pipermail/datsun-roadsters</=
a>=0A=
=0A=
Unsubscribe: <a class=3D"x_moz-txt-link-freetext" href=3D"http://autox.team=
.net/mailman/options/datsun-roadsters/[email-masked]">http://autox.team.net=
/mailman/options/datsun-roadsters/[email-masked]</a>=0A=
=0A=
</pre>
</blockquote>
<br>
</div>
</div>
</body>
</html>

--_000_DM6PR13MB223316CAC0602366B610866EB40C0DM6PR13MB2233namp_--

--===============2398413178420887506==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2398413178420887506==--

---

From: J Sandhoff via Datsun-roadsters <[email-masked]>
Date: Tue, 14 May 2019 00:18:12 -0700

The Roadster front brake cylinder assembly comes in inner and outer
variations, SAE/DIN and DIN/DIN hose connections. Alternate sources
for the cylinders don't have various configurations (I assume they're
all double SAE). How is this addressed when using alternately sourced
cylinders?

-- John
    John F Sandhoff   [email-masked]   Sacramento, CA

On Fri, May 10, 2019 at 3:40 PM Tim . via Datsun-roadsters
<[email-masked]> wrote:
> From: Datsun-roadsters <[email-masked]> on behalf of RWM via Datsun-roadsters <[email-masked]>
> Subject: Re: [Roadsters] Roadster Front Brake Pad Retainers/Retaining Brackets and Pins/Bolts/Nuts?
>
>
> To summarize, the best front brake caliper parts selection found online was at the following, which was also the most reasonably out-the-door priced:
>
> Same calipers and associated parts are also utilized on a couple of other Jags, the Daimler SP250 and "early Ferraris" (with "early Ferrari prices" to match).
>
> Didn't find any of the 311 sources to have as comprehensive a selection. Glad to be corrected if I missed them.
>
> Any source of Datsun/Nissan or Jaguar/Dunlop replacements for these small parts?
>
> Need two sets. Thanks.
>
> Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>
>