Subject: Re: [Roadsters] Datsun-roadsters Digest, Vol 11, Issue 21

From: Les Cannaday via Datsun-roadsters <[email-masked]>
Date: Thu, 14 Feb 2019 13:45:11 -0800

--===============7776330118840248030==

--0000000000003d92770581e19339

Bob
The 68 s had headrests that were an option that year and became standard
equipment in 69 as D.O.T got more involved with imported cars. I have many
rebuildable seats but shipping could be an issue. Let me know if I can help
you in any way.
Les

On Thu, 14 Feb 2019 at 13:39, <[email-masked]>
wrote:

> Send Datsun-roadsters mailing list submissions to
>         [email-masked]
>
> To subscribe or unsubscribe via the World Wide Web, visit
>         http://autox.team.net/mailman/listinfo/datsun-roadsters
> or, via email, send a message with subject or body 'help' to
>         [email-masked]
>
> You can reach the person managing the list at
>         [email-masked]
>
> When replying, please edit your Subject line so it is more specific
> than "Re: Contents of Datsun-roadsters digest..."
>
>
> Today's Topics:
>
>    1. '68 Seat Questions (RWM)
>
>
> ----------------------------------------------------------------------
>
> Message: 1
> Date: Thu, 14 Feb 2019 11:27:28 -0500
> From: RWM <[email-masked]>
> To: "[email-masked]"
>         <[email-masked]>
> Subject: [Roadsters] '68 Seat Questions
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset="utf-8"; Format="flowed"
>
> Anyone have a line on a set of '68 seats for sale,
>
> and if not,
>
> what are people using as replacements that aren't any taller than OEM
> seats including headrest,
>
> and were headrests actually supplied on 68s, or not until '69 model year?
>
> Thanks.
>
> - Bob Mann, '68 2000 Solex
>
> -------------- next part --------------
> An HTML attachment was scrubbed...
> URL: <
> http://autox.team.net/pipermail/datsun-roadsters/attachments/20190214/be8218c5/attachment-0001.html
> >
>
> ------------------------------
>
> Subject: Digest Footer
>
> _______________________________________________
> Datsun-roadsters mailing list
> [email-masked]
> http://autox.team.net/mailman/listinfo/datsun-roadsters
>
>
> ------------------------------
>
> End of Datsun-roadsters Digest, Vol 11, Issue 21
> ************************************************
>

-- 
Les Cannaday
Classic Datsun Motorsports
345 Olive Ave.
Vista, CA 92083
(760) 940-6365

--0000000000003d92770581e19339
Content-Transfer-Encoding: quoted-printable

<div dir=3D"ltr">Bob=C2=A0<div>The 68 s had headrests that were an option t=
hat year and became standard equipment in 69 as D.O.T got more involved wit=
h imported cars. I have many rebuildable seats but shipping could be an iss=
ue. Let me know if I can help you in any way.</div><div>Les</div></div><br>=
<div class=3D"gmail_quote"><div dir=3D"ltr" class=3D"gmail_attr">On Thu, 14=
 Feb 2019 at 13:39, &lt;<a href=3D"mailto:[email-masked]=
am.net">[email-masked]</a>&gt; wrote:<br></div><bl=
ockquote class=3D"gmail_quote" style=3D"margin:0px 0px 0px 0.8ex;border-lef=
t:1px solid rgb(204,204,204);padding-left:1ex">Send Datsun-roadsters mailin=
g list submissions to<br>
=C2=A0 =C2=A0 =C2=A0 =C2=A0 <a href=3D"mailto:[email-masked]=
et" target=3D"_blank">[email-masked]</a><br>
<br>
To subscribe or unsubscribe via the World Wide Web, visit<br>
=C2=A0 =C2=A0 =C2=A0 =C2=A0 <a href=3D"http://autox.team.net/mailman/listin=
fo/datsun-roadsters" rel=3D"noreferrer" target=3D"_blank">http://autox.team=
.net/mailman/listinfo/datsun-roadsters</a><br>
or, via email, send a message with subject or body &#39;help&#39; to<br>
=C2=A0 =C2=A0 =C2=A0 =C2=A0 <a href=3D"mailto:datsun-roadsters-request@auto=
x.team.net" target=3D"_blank">[email-masked]</a><b=
r>
<br>
You can reach the person managing the list at<br>
=C2=A0 =C2=A0 =C2=A0 =C2=A0 <a href=3D"mailto:datsun-roadsters-owner@autox.=
team.net" target=3D"_blank">[email-masked]</a><br>
<br>
When replying, please edit your Subject line so it is more specific<br>
than &quot;Re: Contents of Datsun-roadsters digest...&quot;<br>
<br>
<br>
Today&#39;s Topics:<br>
<br>
=C2=A0 =C2=A01. &#39;68 Seat Questions (RWM)<br>
<br>
<br>
----------------------------------------------------------------------<br>
<br>
Message: 1<br>
Date: Thu, 14 Feb 2019 11:27:28 -0500<br>
From: RWM &lt;<a href=3D"mailto:[email-masked]" target=3D"_blank">rwm@rwman=
n.com</a>&gt;<br>
To: &quot;<a href=3D"mailto:[email-masked]" target=3D"_bla=
nk">[email-masked]</a>&quot;<br>
=C2=A0 =C2=A0 =C2=A0 =C2=A0 &lt;<a href=3D"mailto:[email-masked]=
am.net" target=3D"_blank">[email-masked]</a>&gt;<br>
Subject: [Roadsters] &#39;68 Seat Questions<br>
nn.com" target=3D"_blank">[email-masked]</=
a>&gt;<br>
d&quot;<br>
<br>
Anyone have a line on a set of &#39;68 seats for sale,<br>
<br>
and if not,<br>
<br>
what are people using as replacements that aren&#39;t any taller than OEM <=
br>
seats including headrest,<br>
<br>
and were headrests actually supplied on 68s, or not until &#39;69 model yea=
r?<br>
<br>
Thanks.<br>
<br>
- Bob Mann, &#39;68 2000 Solex<br>
<br>
-------------- next part --------------<br>
An HTML attachment was scrubbed...<br>
URL: &lt;<a href=3D"http://autox.team.net/pipermail/datsun-roadsters/attach=
ments/20190214/be8218c5/attachment-0001.html" rel=3D"noreferrer" target=3D"=
_blank">http://autox.team.net/pipermail/datsun-roadsters/attachments/201902=
14/be8218c5/attachment-0001.html</a>&gt;<br>
<br>
------------------------------<br>
<br>
Subject: Digest Footer<br>
<br>
_______________________________________________<br>
Datsun-roadsters mailing list<br>
<a href=3D"mailto:[email-masked]" target=3D"_blank">Datsun=
[email-masked]</a><br>
<a href=3D"http://autox.team.net/mailman/listinfo/datsun-roadsters" rel=3D"=
noreferrer" target=3D"_blank">http://autox.team.net/mailman/listinfo/datsun=
-roadsters</a><br>
<br>
<br>
------------------------------<br>
<br>
End of Datsun-roadsters Digest, Vol 11, Issue 21<br>
************************************************<br>
</blockquote></div><br clear=3D"all"><div><br></div>-- <br><div dir=3D"ltr"=
 class=3D"gmail_signature"><div dir=3D"ltr"><div><div><div>Les Cannaday<br>=
</div>Classic Datsun Motorsports<br></div>345 Olive Ave.<br></div>Vista, CA=
 92083<br>(760) 940-6365<br></div></div>

--0000000000003d92770581e19339--

--===============7776330118840248030==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

________________________________________

[email-masked]

Archive: http://www.team.net/pipermail/datsun-roadsters

Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

--===============7776330118840248030==--

---

From: Gordon Maness via Datsun-roadsters <[email-masked]>
Date: Fri, 15 Feb 2019 04:25:13 +0000

--===============2588411044229453270==
Content-Language: en-US
	boundary="_000_MWHPR14MB15178DA5C30445B97CE04019B2600MWHPR14MB1517namp_"

--_000_MWHPR14MB15178DA5C30445B97CE04019B2600MWHPR14MB1517namp_
Content-Transfer-Encoding: quoted-printable

68 seats.
I've seats in Colorado.

________________________________
From: Datsun-roadsters <[email-masked]> on behalf =
of [email-masked] <datsun-roadsters-request@autox.=
team.net>
Sent: Thursday, February 14, 2019 12:00 PM
To: [email-masked]
Subject: Datsun-roadsters Digest, Vol 11, Issue 21

Today's Topics:

Message: 1

and if not,

Thanks.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://autox.team.net/pipermail/datsun-roadsters/attachments/20190214=
/be8218c5/attachment-0001.html>

Subject: Digest Footer

--_000_MWHPR14MB15178DA5C30445B97CE04019B2600MWHPR14MB1517namp_
Content-Transfer-Encoding: quoted-printable

<html>
<head>
<meta http-equiv=3D"Content-Type" content=3D"text/html; charset=3Diso-8859-=
1">
<style type=3D"text/css" style=3D"display:none;"> P {margin-top:0;margin-bo=
ttom:0;} </style>
</head>
<body dir=3D"ltr">
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
68 seats.</div>
<div style=3D"font-family: Calibri, Helvetica, sans-serif; font-size: 12pt;=
 color: rgb(0, 0, 0);">
I've seats in Colorado.</div>
<div>
<div id=3D"appendonsend"></div>
<div style=3D"font-family:Calibri,Helvetica,sans-serif; font-size:12pt; col=
or:rgb(0,0,0)">
<br>
</div>
<hr tabindex=3D"-1" style=3D"display:inline-block; width:98%">
<div id=3D"divRplyFwdMsg" dir=3D"ltr"><font face=3D"Calibri, sans-serif" co=
lor=3D"#000000" style=3D"font-size:11pt"><b>From:</b> Datsun-roadsters &lt;=
[email-masked]&gt; on behalf of datsun-roadsters-r=
[email-masked] &lt;[email-masked]&gt;<br>
<b>Sent:</b> Thursday, February 14, 2019 12:00 PM<br>
<b>To:</b> [email-masked]<br>
<b>Subject:</b> Datsun-roadsters Digest, Vol 11, Issue 21</font>
<div>&nbsp;</div>
</div>
<div class=3D"BodyFragment"><font size=3D"2"><span style=3D"font-size:11pt"=
<div class=3D"PlainText">Send Datsun-roadsters mailing list submissions to<=
br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]<=
br>
<br>
To subscribe or unsubscribe via the World Wide Web, visit<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; <a href=3D"http://autox.team.net=
/mailman/listinfo/datsun-roadsters">http://autox.team.net/mailman/listinfo/=
datsun-roadsters</a><br>
or, via email, send a message with subject or body 'help' to<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]=
eam.net<br>
<br>
You can reach the person managing the list at<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; [email-masked]=
m.net<br>
<br>
When replying, please edit your Subject line so it is more specific<br>
than &quot;Re: Contents of Datsun-roadsters digest...&quot;<br>
<br>
<br>
Today's Topics:<br>
<br>
&nbsp;&nbsp; 1. '68 Seat Questions (RWM)<br>
<br>
<br>
----------------------------------------------------------------------<br>
<br>
Message: 1<br>
Date: Thu, 14 Feb 2019 11:27:28 -0500<br>
From: RWM &lt;[email-masked]&gt;<br>
To: &quot;[email-masked]&quot;<br>
&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &lt;[email-masked].=
net&gt;<br>
Subject: [Roadsters] '68 Seat Questions<br>
d&quot;<br>
<br>
Anyone have a line on a set of '68 seats for sale,<br>
<br>
and if not,<br>
<br>
what are people using as replacements that aren't any taller than OEM <br>
seats including headrest,<br>
<br>
and were headrests actually supplied on 68s, or not until '69 model year?<b=
r>
<br>
Thanks.<br>
<br>
- Bob Mann, '68 2000 Solex<br>
<br>
-------------- next part --------------<br>
An HTML attachment was scrubbed...<br>
URL: &lt;<a href=3D"http://autox.team.net/pipermail/datsun-roadsters/attach=
ments/20190214/be8218c5/attachment-0001.html">http://autox.team.net/piperma=
il/datsun-roadsters/attachments/20190214/be8218c5/attachment-0001.html</a>&=
gt;<br>
<br>
------------------------------<br>
<br>
Subject: Digest Footer<br>
<br>
_______________________________________________<br>
Datsun-roadsters mailing list<br>
[email-masked]<br>
<a href=3D"http://autox.team.net/mailman/listinfo/datsun-roadsters">http://=
autox.team.net/mailman/listinfo/datsun-roadsters</a><br>
<br>
<br>
------------------------------<br>
<br>
End of Datsun-roadsters Digest, Vol 11, Issue 21<br>
************************************************<br>
</div>
</span></font></div>
</div>
</body>
</html>

--_000_MWHPR14MB15178DA5C30445B97CE04019B2600MWHPR14MB1517namp_--

--===============2588411044229453270==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============2588411044229453270==--

---

From: RWM via Datsun-roadsters <[email-masked]>
Date: Fri, 15 Feb 2019 10:43:06 -0500

This is a multi-part message in MIME format.
--===============7459795336911716741==
 boundary="------------6630287AB3269FA4AAA7489C"
Content-Language: en-US

This is a multi-part message in MIME format.
--------------6630287AB3269FA4AAA7489C
Content-Transfer-Encoding: 8bit

Thanks, Gordon. There seem to be some available in the northeast, but I 
will keep yours in mind.

- Bob

On 2/14/2019 11:25 PM, Gordon Maness via Datsun-roadsters wrote:
> 68 seats.
> I've seats in Colorado.
>
> ------------------------------------------------------------------------
> *From:* Datsun-roadsters <[email-masked]> on 
> behalf of [email-masked] 
> <[email-masked]>
> *Sent:* Thursday, February 14, 2019 12:00 PM
> *To:* [email-masked]
> *Subject:* Datsun-roadsters Digest, Vol 11, Issue 21
> URL: 
> <http://autox.team.net/pipermail/datsun-roadsters/attachments/20190214/be8218c5/attachment-0001.html>
>
> Donate: http://www.team.net/donate.html
> Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>
>
-- 
R.W. Mann & Company, Inc.  >>  Airline Industry Analysis
Port Washington, NY  11050  >>  tel 516-944-0900, fax -7280
mailto:[email-masked]     >>  URL http://www.RWMann.com/

This e-mail is for the designated recipient only and may contain
privileged or confidential information.  If you have received it
in error, please notify the above sender immediately then delete
the original e-mail.  Any other use of this e-mail is prohibited.

--------------6630287AB3269FA4AAA7489C
Content-Transfer-Encoding: 8bit

<html>
  <head>
    <meta http-equiv="Content-Type" content="text/html;
      charset=windows-1252">
  </head>
  <body text="#000066" bgcolor="#FFFFFF">
    <p>Thanks, Gordon. There seem to be some available in the northeast,
      but I will keep yours in mind.</p>
    <p><br>
    </p>
    <p>- Bob</p>
    <p><br>
    </p>
    <div class="moz-cite-prefix">On 2/14/2019 11:25 PM, Gordon Maness
      via Datsun-roadsters wrote:<br>
    </div>
    <blockquote type="cite"
cite="mid:[email-masked]">
      <meta http-equiv="Content-Type" content="text/html;
        charset=windows-1252">
      <style type="text/css" style="display:none;"> P {margin-top:0;margin-bottom:0;} </style>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        68 seats.</div>
      <div style="font-family: Calibri, Helvetica, sans-serif;
        font-size: 12pt; color: rgb(0, 0, 0);">
        I've seats in Colorado.</div>
      <div>
        <div style="font-family:Calibri,Helvetica,sans-serif;
          font-size:12pt; color:rgb(0,0,0)">
          <br>
        </div>
        <hr tabindex="-1" style="display:inline-block; width:98%">
        <div id="divRplyFwdMsg" dir="ltr"><font style="font-size:11pt"
            face="Calibri, sans-serif" color="#000000"><b>From:</b>
            Datsun-roadsters
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a> on behalf of
            <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>
            <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
            <b>Sent:</b> Thursday, February 14, 2019 12:00 PM<br>
            <b>To:</b> <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
            <b>Subject:</b> Datsun-roadsters Digest, Vol 11, Issue 21</font>
          <div> </div>
        </div>
        <div class="BodyFragment"><font size="2"><span
              style="font-size:11pt">
              <div class="PlainText">Send Datsun-roadsters mailing list
                submissions to<br>
                        <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
                <br>
                To subscribe or unsubscribe via the World Wide Web,
                visit<br>
                        <a
                  href="http://autox.team.net/mailman/listinfo/datsun-roadsters"
                  moz-do-not-send="true">http://autox.team.net/mailman/listinfo/datsun-roadsters</a><br>
                or, via email, send a message with subject or body
                'help' to<br>
                        <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
                <br>
                You can reach the person managing the list at<br>
                        <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
                <br>
                When replying, please edit your Subject line so it is
                more specific<br>
                than "Re: Contents of Datsun-roadsters digest..."<br>
                <br>
                <br>
                Today's Topics:<br>
                <br>
                   1. '68 Seat Questions (RWM)<br>
                <br>
                <br>
----------------------------------------------------------------------<br>
                <br>
                Message: 1<br>
                Date: Thu, 14 Feb 2019 11:27:28 -0500<br>
                From: RWM <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
                To: <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">"[email-masked]"</a><br>
                        <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
                Subject: [Roadsters] '68 Seat Questions<br>
                Message-ID:
                <a class="moz-txt-link-rfc2396E" href="mailto:[email-masked]">&lt;[email-masked]&gt;</a><br>
                Content-Type: text/plain; charset="utf-8";
                Format="flowed"<br>
                <br>
                Anyone have a line on a set of '68 seats for sale,<br>
                <br>
                and if not,<br>
                <br>
                what are people using as replacements that aren't any
                taller than OEM <br>
                seats including headrest,<br>
                <br>
                and were headrests actually supplied on 68s, or not
                until '69 model year?<br>
                <br>
                Thanks.<br>
                <br>
                - Bob Mann, '68 2000 Solex<br>
                <br>
                -------------- next part --------------<br>
                An HTML attachment was scrubbed...<br>
                URL: &lt;<a
href="http://autox.team.net/pipermail/datsun-roadsters/attachments/20190214/be8218c5/attachment-0001.html"
                  moz-do-not-send="true">http://autox.team.net/pipermail/datsun-roadsters/attachments/20190214/be8218c5/attachment-0001.html</a>&gt;<br>
                <br>
                ------------------------------<br>
                <br>
                Subject: Digest Footer<br>
                <br>
                _______________________________________________<br>
                Datsun-roadsters mailing list<br>
                <a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a><br>
                <a
                  href="http://autox.team.net/mailman/listinfo/datsun-roadsters"
                  moz-do-not-send="true">http://autox.team.net/mailman/listinfo/datsun-roadsters</a><br>
                <br>
                <br>
                ------------------------------<br>
                <br>
                End of Datsun-roadsters Digest, Vol 11, Issue 21<br>
                ************************************************<br>
              </div>
            </span></font></div>
      </div>
      <br>
      <fieldset class="mimeAttachmentHeader"></fieldset>
      <pre class="moz-quote-pre" wrap="">________________________________________

<a class="moz-txt-link-abbreviated" href="mailto:[email-masked]">[email-masked]</a>

Archive: <a class="moz-txt-link-freetext" href="http://www.team.net/pipermail/datsun-roadsters">http://www.team.net/pipermail/datsun-roadsters</a>

Unsubscribe: <a class="moz-txt-link-freetext" href="http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]">http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]</a>

</pre>
    </blockquote>
    <pre class="moz-signature" cols="72">-- 
R.W. Mann &amp; Company, Inc.  &gt;&gt;  Airline Industry Analysis
Port Washington, NY  11050  &gt;&gt;  tel 516-944-0900, fax -7280
<a class="moz-txt-link-freetext" href="mailto:[email-masked]">mailto:[email-masked]</a>     &gt;&gt;  URL <a class="moz-txt-link-freetext" href="http://www.RWMann.com/">http://www.RWMann.com/</a>

This e-mail is for the designated recipient only and may contain
privileged or confidential information.  If you have received it
in error, please notify the above sender immediately then delete
the original e-mail.  Any other use of this e-mail is prohibited. </pre>
  </body>
</html>

--------------6630287AB3269FA4AAA7489C--

--===============7459795336911716741==
Content-Transfer-Encoding: 7bit
Content-Disposition: inline

--===============7459795336911716741==--