Subject: Re: [Roadsters] starting problems

From: Paul Courson <[email-masked]>
Date: Sat, 5 Jul 2014 12:33:23 -0400

Ethanol is the enemy. It's a moisture magnet. I don't like corn in my gas
but there's not much choice around here.

Lift the lids on the side bowls on both the Hitachi SUs, remove the floats,
and check for water droplets embedded in the gasoline at the bottom of the
bowl. Or dirt particles that made it past your filter. Oh, check the glass
bowl of the filter for water at the bottom too.

Shake the floats too. Shouldn't have any liquid inside.

Paul  / Annapolis
On Jul 5, 2014 11:54 AM, "dave n" <[email-masked]> wrote:

> so last night I bring the early 67 1600 roadster back from storage (its
> about
> 4 miles).  the revs slow down and it dies at a light.  it almost doesnb t
> start.
>
> I get it home, and we get ready to leave in it but it wonb t start.  I
> think
> maybe its out of gas and the gauge isnb t working.  I top it off with 4
> gallons of premium, and it overflows.  obviously that wasnb t it.   I can
> hear the electric fuel pump running so thatb s not it. (I have replaced the
> mechanical pump with an electric one)
>
> we take another car.
>
> maybe two hours later we come home, and it starts.  runs fine all the way
> back
> to storage.  car doesnb t get run that much, and the gas in it could easily
> have been months old.  you think bad gas?  stuff in the gas tank/line?  any
> other ideas?
> ________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: Paul Courson <[email-masked]>
Date: Sat, 5 Jul 2014 13:49:07 -0400

Yah, I had the same symptoms and found the problem at the bottom of the
negative terminal cable - dirty where it screws into the frame!
On Jul 5, 2014 1:11 PM, "Rich Ravizza" <[email-masked]> wrote:

> I have been driving my 70, 1600 a lot lately.  Took it up to Sonora pass
> from
> Fremont, driving it to work everyday.  Yesterday went to a grad party with
> a
> load of stuff for the celebration, all was well until I went back out to
> move
> the car out of the driveway and it was DEAD.  Only thing I could hear when
> I
> turned the key was a slight click.
> Push started it and got it home and this morning went to start exploring to
> find the problem.
> Battery is full of liquid and shows 12-13 volts on the multimeter but the
> headlights and tail lights are dead.  Put a battery charger on it and all
> was
> well but then went DEAD again.
> Turned out to be the homemade battery cable on the common side.  Cleaned it
> and re-assembled and am back on the road.
>
>
> Rich Ravizza
>
> --------------------------------------------
> On Sat, 7/5/14, dave n <[email-masked]> wrote:
>
>  Subject: [Roadsters] starting problems
>  To: "Datsun" <[email-masked]>
>  Date: Saturday, July 5, 2014, 6:28 AM
>
>  so last night I bring the early 67
>  1600 roadster back from storage (its about
>  4 miles).  the revs slow down and it dies at a
>  light.  it almost doesnbt
>  start.
>
>  I get it home, and we get ready to leave in it but it wonbt
>  start.  I think
>  maybe its out of gas and the gauge isnbt working.  I
>  top it off with 4
>  gallons of premium, and it overflows.  obviously that
>  wasnbt it.   I can
>  hear the electric fuel pump running so thatbs not it. (I
>  have replaced the
>  maybe two hours later we come home, and it starts.
>  runs fine all the way back
>  to storage.  car doesnbt get run that much, and the gas
>  in it could easily
> http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
> http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]