Subject: [Roadsters] starting problems

From: "dave n" <[email-masked]>
Date: Sat, 5 Jul 2014 08:28:07 -0500

so last night I bring the early 67 1600 roadster back from storage (its about
4 miles).  the revs slow down and it dies at a light.  it almost doesnbt
start.

I get it home, and we get ready to leave in it but it wonbt start.  I think
maybe its out of gas and the gauge isnbt working.  I top it off with 4
gallons of premium, and it overflows.  obviously that wasnbt it.   I can
hear the electric fuel pump running so thatbs not it. (I have replaced the
mechanical pump with an electric one)

we take another car.

maybe two hours later we come home, and it starts.  runs fine all the way back
to storage.  car doesnbt get run that much, and the gas in it could easily
have been months old.  you think bad gas?  stuff in the gas tank/line?  any
other ideas?
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: Rich Ravizza <[email-masked]>
Date: Sat, 5 Jul 2014 10:10:55 -0700

I have been driving my 70, 1600 a lot lately.  Took it up to Sonora pass from
Fremont, driving it to work everyday.  Yesterday went to a grad party with a
load of stuff for the celebration, all was well until I went back out to move
the car out of the driveway and it was DEAD.  Only thing I could hear when I
turned the key was a slight click.
Push started it and got it home and this morning went to start exploring to
find the problem.
Battery is full of liquid and shows 12-13 volts on the multimeter but the
headlights and tail lights are dead.  Put a battery charger on it and all was
well but then went DEAD again.
Turned out to be the homemade battery cable on the common side.  Cleaned it
and re-assembled and am back on the road.

Rich Ravizza

--------------------------------------------
On Sat, 7/5/14, dave n <[email-masked]> wrote:

 Subject: [Roadsters] starting problems
 To: "Datsun" <[email-masked]>
 Date: Saturday, July 5, 2014, 6:28 AM

 so last night I bring the early 67
 1600 roadster back from storage (its about
 4 miles).  the revs slow down and it dies at a
 light.  it almost doesnbt
 start.

 I get it home, and we get ready to leave in it but it wonbt
 start.  I think
 maybe its out of gas and the gauge isnbt working.  I
 top it off with 4
 gallons of premium, and it overflows.  obviously that
 wasnbt it.   I can
 hear the electric fuel pump running so thatbs not it. (I
 have replaced the
 mechanical pump with an electric one)

 we take another car.

 maybe two hours later we come home, and it starts. 
 runs fine all the way back
 to storage.  car doesnbt get run that much, and the gas
 in it could easily
 have been months old.  you think bad gas?  stuff
 in the gas tank/line?  any
 other ideas?
 ________________________________________

 Donate: http://www.team.net/donate.html
 Archive: http://www.team.net/archive
 Forums: http://www.team.net/forums
 Unsubscribe:
http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
________________________________________

---

From: Rich Ravizza <[email-masked]>
Date: Sun, 6 Jul 2014 07:35:05 -0700

Process of elimination and patients.  When you drive a car that is 44 years
old you just take a deep breath and think about it.
Just glad this didn't happen up in the Sierra.  I might not have been so calm
about it.
I always say there is not much you can't fix on these things as long as you
have a crescent wrench and a hammer.  Turns out I only needed the crescent
wrench this time.
Rich Ravizza

--------------------------------------------
On Sat, 7/5/14, Paul Courson <[email-masked]> wrote:

 Subject: Re: [Roadsters] starting problems
 To: "Rich Ravizza" <[email-masked]>
 Cc: "datsun-roadsters: autox.team. net" <[email-masked]>,
"Dave" <[email-masked]>
 Date: Saturday, July 5, 2014, 10:49 AM

 Yah, I had
 the same symptoms and found the problem at the bottom of the
 negative terminal cable - dirty where it screws into the
 frame!
 On Jul 5, 2014 1:11
 PM, "Rich Ravizza" <[email-masked]>
 wrote:

 I have been driving my 70, 1600 a lot lately.  Took it up
 to Sonora pass from

 Fremont, driving it to work everyday.  Yesterday went to a
 grad party with a

 load of stuff for the celebration, all was well until I went
 back out to move

 the car out of the driveway and it was DEAD.  Only thing I
 could hear when I

 Push started it and got it home and this morning went to
 start exploring to

 find the problem.

 Battery is full of liquid and shows 12-13 volts on the
 multimeter but the

 headlights and tail lights are dead.  Put a battery charger
 on it and all was

 Turned out to be the homemade battery cable on the common
 side.  Cleaned it

 Rich Ravizza

 On Sat, 7/5/14, dave n <[email-masked]>
 wrote:

  light.  it almost doesnbt

  start.

  I get it home, and we get ready to leave in it but it
 wonbt

  start.  I think

  top it off with 4

  wasnbt it.   I can

  hear the electric fuel pump running so thatbs not it.
 (I

  have replaced the

  we take another car.

  to storage.  car doesnbt get run that much, and the
 gas

  in it could easily

  other ideas?

  Unsubscribe:

 Unsubscribe:
http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
________________________________________