Subject: Re: [Roadsters] [Bluebird510] Rock Auto code?

From: Paul Kort <[email-masked]>
Date: Wed, 11 Jun 2014 15:51:47 -0400

Thanks, I got it!

Paul

On Wed, Jun 11, 2014 at 3:51 PM, Carter Boad <[email-masked]>
wrote:

>
> http://community.ratsun.net/topic/56411-rock-auto-discount-codes-go-here/page-2
>
>
>
>
>
> *From:* [email-masked] [mailto:[email-masked]]
> *On Behalf Of *Paul Kort
> *Sent:* Wednesday, June 11, 2014 10:30 AM
> *To:* Roadster Stuff; 510s
> *Subject:* [Bluebird510] Rock Auto code?
>
>
>
>   I know I should know where to find it, but I'm getting old.  So what is
> the Rock Auot discount code this month?
>
> TIA,
>
> Paul
>
> --
> --
> NOTICE!!!!
>
> All emails will be sent to the author of this message. If you want to send
> this message to the group simply add this address to the "To" field in your
> email client [email-masked] .
>
> ---
> You received this message because you are subscribed to the Google Groups
> "Bluebird510" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to [email-masked].
> For more options, visit https://groups.google.com/d/optout.
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: David Patten <[email-masked]>
Date: Thu, 12 Jun 2014 08:13:33 -0400

Paul (and others),

Recently received Rock Auto discount code
(good thru August 10th 2014)

*2286481020977609*

Thank you,
Dave Patten, Owner

*FutoFab, LLC*
199 Stark Hwy So
Dunbarton, NH 03046

Telephone - (603) 774-6964
Website - www.FutoFab.com <http://www.futofab.com/>
e-mail - [email-masked]
Facebook - FutoFab LLC
<https://www.facebook.com/pages/FutoFab-llc/150721408419667>

On Wed, Jun 11, 2014 at 1:29 PM, Paul Kort <[email-masked]>
wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: Krismon Ongbongan <[email-masked]>
Date: Thu, 12 Jun 2014 12:15:57 -0700

also this: http://311s.org/phpBB3/viewtopic.php?f=60&t=21798

On Wed, Jun 11, 2014 at 12:51 PM, Paul Kort <[email-masked]>
wrote:

> http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]