Subject: [Roadsters] "stitchable moment"

From: "O'Farrell, Fergus P (AS)" <[email-masked]>
Date: Mon, 30 Jun 2014 12:28:34 +0000

Forget the latest buzzord "teachable moments", in intra-work-humor we have
taken to identifying "stitchable moments", those phrases that should appear on
t-shirts the following week for purchase.

This weeks' award goes  to Paul Bauman, for:

Roadsters can't be too cool, too fast or too grounded.

Now back to our regularly scheduled programming.
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: [email-masked]
Date: Mon, 30 Jun 2014 13:02:23 +0000

After my initiation yesterday, I submit:

"Rope Seals Suck."

------Original Message------
From: O'Farrell, Fergus P (AS)
To: Datsun Roadster List
Subject: [Roadsters] "stitchable moment"
Sent: Jun 30, 2014 5:28 AM

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

Pete
Sent via BlackBerry by AT&T
________________________________________

---

From: "dave n" <[email-masked]>
Date: Mon, 30 Jun 2014 09:52:03 -0500

love it!

-----Original Message----- 
From: O'Farrell, Fergus P (AS)
Sent: Monday, June 30, 2014 7:28 AM
To: [email-masked]
Subject: [Roadsters] "stitchable moment"

Forget the latest buzzord "teachable moments", in intra-work-humor we have
taken to identifying "stitchable moments", those phrases that should appear 
on
t-shirts the following week for purchase.