Subject: Re: [Roadsters] Another great (?) project car

From: "dave n" <[email-masked]>
Date: Sat, 31 May 2014 19:07:40 -0500

but that would be trying to "stroke him on the price."  he seems vehemently 
opposed to that   <grin>

-----Original Message----- 
From: Paul Kort
Sent: Thursday, May 29, 2014 1:56 PM
To: Dave Sommers
Cc: Roadster Stuff
Subject: Re: [Roadsters] Another great (?) project car

  Over the past 15 years, we have purchased a bunch of roadster, in better
shape, some running and drivable, for well under $1,000.  He is asking
$1500 for one that could take a day just to dig out!
  If it was just down the road, I might offer him $150.

Paul

On Thu, May 29, 2014 at 2:42 PM, Dave Sommers <[email-masked]> wrote:

> Barn yes, fresh not so much.
> That one has been there for a long time and looks more than a bit on the
> rusty and junky side.  He needs to offer to pay someone to come and help
> him clean up his mess.  This seems to be the fate of far too many cars. 
> I
> don't see much value going on there. But, if you were close and had
> someplace that didn't cost you anything to store it...
>
>
> Dave Sommers
> Dive Hatteras llc
> www.divehatteras.com
> 703-517-3724 boat phone
> 703-818-1850
>
> > On May 29, 2014, at 1:48 PM, Paul Kort <[email-masked]>
> wrote:
> >
> > http://lexington.craigslist.org/cto/4492597588.html
> >
> > And only $1500!  Great photos.  "Barn Fresh"
> >
> > Thankfully, not mine!
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: "MH" <[email-masked]>
Date: Mon, 2 Jun 2014 17:07:10 -0500

Nice close-up of the ID plate. Maybe someone could submit the VIN to the
Registry on 311s.org.

-----Original Message-----
From: Datsun-roadsters [mailto:[email-masked]] On
Behalf Of dave n
Sent: Saturday, May 31, 2014 7:08 PM
To: Datsun
Subject: Re: [Roadsters] Another great (?) project car

-----Original Message----- 
From: Paul Kort
Sent: Thursday, May 29, 2014 1:56 PM
To: Dave Sommers
Cc: Roadster Stuff
Subject: Re: [Roadsters] Another great (?) project car

Paul

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/datsun-roadsters/twobeaners@earthlink.
net

-----
No virus found in this message.
Checked by AVG - www.avg.com
Version: 2014.0.4570 / Virus Database: 3955/7608 - Release Date: 06/02/14
________________________________________

---

From: "Tim ." <[email-masked]>
Date: Tue, 3 Jun 2014 06:44:20 -0500

I sent it to the registry. Along with a few others.

> From: [email-masked]
> To: [email-masked]
> Date: Mon, 2 Jun 2014 17:07:10 -0500
> datsun-roadsters@
http://autox.team.net/mailman/options/datsun-roadsters/tims_datsun_stuff@outl
ook.com
________________________________________

---

From: Robert Heatwole <[email-masked]>
Date: Tue, 3 Jun 2014 14:58:10 -0400

This one looks about like a "20 year barn find" I looked at recently here
in NC. Had to cut the vines off of it to reveal a car with not a straight
panel on it and the engine was seized. He was also firm at $1500. Maybe
they are related.

Al

On Mon, Jun 2, 2014 at 6:07 PM, MH <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: peter harrison <[email-masked]>
Date: Wed, 4 Jun 2014 21:37:05 -0700

Yeah, yeah - you are all forgetting it is a rare car - sez so in the ad - ya
gotta believe

Peter Harrison
818 448 3181

> Date: Tue, 3 Jun 2014 14:58:10 -0400
> From: [email-masked]
> To: [email-masked]
> CC: [email-masked]
> > Version: 2014.0.4570 / Virus Database: 3955/7608 - Release Date: 06/02/14
http://autox.team.net/mailman/options/datsun-roadsters/granvillecomputing@hot
mail.com
________________________________________