Subject: Re: [Roadsters] Looking for Bill Wessel

From: "Tim ." <[email-masked]>
Date: Wed, 4 Jun 2014 15:37:03 -0500

...but it chances are it won't be an uncut head......

> Date: Tue, 3 Jun 2014 17:10:47 -0400
> From: [email-masked]
> To: [email-masked]
> Subject: [Roadsters] Looking for Bill Wessel
>
> Looking for Bill Wessel  . Please contact me off line or if anybody
> knows how to get in touch with him .
> Thanks ,
> Steve Ehlers
> Rising Sun Performance Inc.
> Fort Worth ,Texas
> ________________________________________
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: "Tim ." <[email-masked]>
Date: Wed, 4 Jun 2014 15:36:25 -0500

Hey Steve

I forwarded your email to him. He might have a head you can use--if that is
why you are looking for him. He and I were talking about this last weekend.

tim