Subject: Re: [Roadsters] Tail lights/Dash lights won't work?

From: "Tim ." <[email-masked]>
Date: Wed, 11 Jun 2014 06:25:30 -0500

Check your grounds and harness connections.

> From: [email-masked]
> To: [email-masked]
> Date: Mon, 9 Jun 2014 19:50:28 +0000
> Subject: [Roadsters] Tail lights/Dash lights won't work?
>
> My dash and tail lights stopped working.  I checked the fuse and it is
clean.
> Even replaced it.  Is there another fuse somewhere.  Any help would be much
> appreciated.
> Jerry
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: "Dow, Jerry" <[email-masked]>
Date: Wed, 11 Jun 2014 12:50:49 +0000

Thanks Paul, I will give it a check.

From: Paul Kort [mailto:[email-masked]]
Sent: Wednesday, June 11, 2014 7:21 AM
To: Tim .
Cc: Dow, Jerry; Roadster Stuff
Subject: Re: [Roadsters] Tail lights/Dash lights won't work?

Jerry,
  The ground wire is found just under the rear bumper.  Regardless of what it looks like, take it off and clean it!  Bad grounds are the first thing to check on these little cars.  Wouldn't be a bad idea to take a Saturday morning to pull every ground you can find just to clean them BEFORE you have problems.  And while you're cleaning stuff, check all the bull nose connectors in the trunk.  They have a tendency to turn green which while lucky for the Irish, is not a good color for connectors.
  The only fuse is in the fuse box.  If you have a meter, check for 12 volts at the light socket.  And check the bulbs.  Today's replacement bulbs come from China and are built to their highest quality standards!  (Meaning they are junk and often don't function straight out of the package)  I think the Chinese bought a bunch of old designs from Lucas Electric.
Paul
Ohio

clean.
> Even replaced it.  Is there another fuse somewhere.  Any help would be much
________________________________

The information transmitted is intended only for the person or entity to which it is addressed and may contain proprietary, confidential and/or legally privileged material. Any review, retransmission, dissemination or other use of, or taking of any action in reliance upon, this information by persons or entities other than the intended recipient is prohibited. If you received this in error, please contact the sender and delete the material from all computers.

________________________________
________________________________________

---

From: Paul Kort <[email-masked]>
Date: Wed, 11 Jun 2014 08:20:57 -0400

Jerry,

  The ground wire is found just under the rear bumper.  Regardless of what
it looks like, take it off and clean it!  Bad grounds are the first thing
to check on these little cars.  Wouldn't be a bad idea to take a Saturday
morning to pull every ground you can find just to clean them BEFORE you
have problems.  And while you're cleaning stuff, check all the bull nose
connectors in the trunk.  They have a tendency to turn green which while
lucky for the Irish, is not a good color for connectors.
  The only fuse is in the fuse box.  If you have a meter, check for 12
volts at the light socket.  And check the bulbs.  Today's replacement bulbs
come from China and are built to their highest quality standards!  (Meaning
they are junk and often don't function straight out of the package)  I
think the Chinese bought a bunch of old designs from Lucas Electric.

Paul
Ohio

---

From: "Tim ." <[email-masked]>
Date: Wed, 11 Jun 2014 10:09:17 -0500

Start with the easiest first: The ground to the frame under the rear bumper.

> To: [email-masked]; [email-masked]
> CC: [email-masked]
> Subject: RE: [Roadsters] Tail lights/Dash lights won't work?
> Date: Wed, 11 Jun 2014 14:50:40 +0000
>
> Thanks everyone. Could it also be a relay?  If so where is it located.
Inside front fender - the smaller of the two?
>
> -----Original Message-----
> From: Brian Conroy [mailto:[email-masked]]
> Sent: Wednesday, June 11, 2014 9:49 AM
> To: Tim .
> Cc: Dow, Jerry; Datsun Roadster List
> Especially the ground under the rear bumper.
>
> Sent from my iPad
>
> > On Jun 11, 2014, at 7:25 AM, "Tim ." <[email-masked]>
wrote:
> >> Even replaced it.  Is there another fuse somewhere.  Any help would
> >> be much appreciated.
> >> Jerry

---

From: "Dow, Jerry" <[email-masked]>
Date: Wed, 11 Jun 2014 14:50:40 +0000

Thanks everyone. Could it also be a relay?  If so where is it located.  Inside
front fender - the smaller of the two?

-----Original Message-----
From: Brian Conroy [mailto:[email-masked]]
Sent: Wednesday, June 11, 2014 9:49 AM
To: Tim .
Cc: Dow, Jerry; Datsun Roadster List
Subject: Re: [Roadsters] Tail lights/Dash lights won't work?

Sent from my iPad

> On Jun 11, 2014, at 7:25 AM, "Tim ." <[email-masked]> wrote:
>
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/datsun-roadsters/briconroy@yahoo
> .com
>
>

The information transmitted is intended only for the person or entity to which
it is addressed and may contain proprietary, confidential and/or legally
privileged material. Any review, retransmission, dissemination or other use
of, or taking of any action in reliance upon, this information by persons or
entities other than the intended recipient is prohibited. If you received this
in error, please contact the sender and delete the material from all
computers.

---

From: Joe Russo <[email-masked]>
Date: Thu, 12 Jun 2014 19:39:29 -0400

Looking at the schematic power to dash lights is feed thru a 20A fuse thru the
rheostat that controls brightness. I have had bad spots occur on the coil of
the rheostat ...try moving it around or jumper it (short across the contacts
of the rheostat). The same fuse supplies power to running lights...tail and
side and front.

Essentially, the dash lights get power when the marker  lights go on...so
could be rheostat, fuse or headlamp switch

Joe

Sent from my iPad

> Thanks everyone. Could it also be a relay?  If so where is it located.
Inside
>>> Even replaced it.  Is there another fuse somewhere.  Any help would
http://autox.team.net/mailman/options/datsun-roadsters/[email-masked].
com
________________________________________

---

From: Joe Russo <[email-masked]>
Date: Thu, 12 Jun 2014 19:46:55 -0400

Forgot to add, the ground is at the rear bumper or thru the map light in the
council or the cigabutt lighter. What happens when you turn map light or cig
lighter on...if they make it work, then it is the ground at the bumper.

Sent from my iPad

Inside