Subject: Re: [Roadsters] "stitchable moment"

From: "Tim ." <[email-masked]>
Date: Mon, 30 Jun 2014 12:00:30 -0500

OH, now I'd but this one for sure! Especially seeing's how my relatively fresh
one is leaking---- I think. I've not taken the time to try to sort out where
the leak is but is certainly seems like rear main.

> To: [email-masked]
> From: [email-masked]
> Date: Mon, 30 Jun 2014 13:02:23 +0000
> Subject: Re: [Roadsters] "stitchable moment"
>
> After my initiation yesterday, I submit:
>
> "Rope Seals Suck."
>
> ------Original Message------
> From: O'Farrell, Fergus P (AS)
> Sender: Datsun-roadsters
> To: Datsun Roadster List
> Subject: [Roadsters] "stitchable moment"
> Sent: Jun 30, 2014 5:28 AM
>
> Forget the latest buzzord "teachable moments", in intra-work-humor we have
> taken to identifying "stitchable moments", those phrases that should appear
on
> t-shirts the following week for purchase.
>
> This weeks' award goes  to Paul Bauman, for:
>
>
> Roadsters can't be too cool, too fast or too grounded.
>
> Now back to our regularly scheduled programming.
> ________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
>
>
>
> Pete
> Sent via BlackBerry by AT&T
> ________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe:
http://autox.team.net/mailman/options/datsun-roadsters/tims_datsun_stuff@outl
ook.com
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: L Jordan <[email-masked]>
Date: Mon, 30 Jun 2014 12:16:05 -0700

Re rope seal
What happened?

Linda

> ook.com
http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
t
________________________________________

---

From: Paul Bauman <[email-masked]>
Date: Mon, 30 Jun 2014 20:32:48 -0700

Regarding rope seals, Tow Mater said it best:

"if there ain't no oil under 'em, there ain't no oil in 'em."

After 40 years of roadster ownership and several rope seal replacements, 
I accept this as a truism.

Paul Bauman
Westminster, CA
Leaky 67 1600