Subject: [Roadsters] Reconditioned NAPCO Cam shaft question

From: "Tim ." <[email-masked]>
Date: Mon, 16 Jun 2014 13:08:57 -0500 FILETIME=[0AB32E30:01CF898E]

Hey all

I have several U20 "A" cams that were reconditioned by NAPCO back in the 80s.
They are in the boxes and wrapped in newspaper from the mid 80s. The boxes
have stamps on them that say "reconditioned".  The last one I sold had an "R"
stamped on the other end from the A. I assume it was for "reconditioned".

The one I opened yesterday has a "G" stamped on the same end as the A. Does
anyone has any idea what the G stands for?

I did a quick googley and nothing comes up for NAPCO cams but then again I am
google challenged.

thanks
tim
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: "Tim ." <[email-masked]>
Date: Mon, 16 Jun 2014 18:55:34 -0500

I looked at a different box and found a cleaner stamp. It's HAPCO in Terra
Haute, IN and I found them online.

> Date: Mon, 16 Jun 2014 14:15:32 -0700
> Subject: Re: [Roadsters] Reconditioned NAPCO Cam shaft question
> From: [email-masked]
> To: [email-masked]
>
> Isn't it Neapco not Napco. Try that for a search term
>
> Linda
>
> On Jun 16, 2014 11:08 AM, "Tim ." <[email-masked]> wrote:
> >
> > Hey all
> >