Subject: Re: [Roadsters] Brake troubles

From: Jim Svedise <[email-masked]>
Date: Tue, 17 Jun 2014 06:49:29 -0700 FILETIME=[F5290DA0:01CF8A32]

Sounds like your rubber lines to calipers are bad. As a guess.

Jim
____________________________________
Living The Good Life South Of The Border

-----Original Message----- 
From: Greg Miller
Sent: Monday, June 16, 2014 6:35 PM
To: [email-masked]
Subject: [Roadsters] Brake troubles

Finally got my 67 1600 on the road after a bit over a 2 year build. I am 
using
a single master cyl system. When I apply and release the brakes the front
calipers still continue to grip. After driving a mile or so the brakes seize
full on. I cracked the bleed screw on the master cyl. and they release.
There's probably a simply solution, at this point I don't see it. Any
thoughts?
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: "Pat Horne" <[email-masked]>
Date: Tue, 17 Jun 2014 10:29:45 -0500

Greg,

That problem usually happens when you have too long a rod between the master
cylinder and the brake pedal. Did you change anything that could have caused
this?

When the piston in the master cylinder is fully retracted it uncovers a
bleed hole between the brake lines and the reservoir. When the piston is not
quite fully retracted that bleed hole is covered up, not allowing the brake
fluid to bleed into the reservoir when the brake fluid expands as it heats
up. 

Peace,
Pat

-----Original Message-----
From: Datsun-roadsters [mailto:[email-masked]] On
Behalf Of Greg Miller
Sent: Monday, June 16, 2014 8:35 PM
To: [email-masked]
Subject: [Roadsters] Brake troubles

Finally got my 67 1600 on the road after a bit over a 2 year build. I am
using a single master cyl system. When I apply and release the brakes the
front calipers still continue to grip. After driving a mile or so the brakes
seize full on. I cracked the bleed screw on the master cyl. and they
release.
There's probably a simply solution, at this point I don't see it. Any
thoughts?
________________________________________

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
m
________________________________________

---

From: Greg Miller <[email-masked]>
Date: Tue, 17 Jun 2014 11:23:05 -0700

The system is all new, master cyl. calipers rebuilt, all brake lines and hoses
new. I've shimmed the master out 1/4 from the bulkhead, it still won't totally
release the pressure.
Maybe to problem lies with being unable to fit a single master onto one
requiring a  tandem model. The car body is a 67.5 with the recessed area for a
tandem cyl. My parts donor car was a 67 with an intact single cyl. I don't
have a tandem cyl. Or the manifold the brake lines connect to.

> On Jun 17, 2014, at 10:44 AM, John F  <[email-masked]> wrote:
>
>
using
> Your brake pedal isn't fully releasing.
> When the pedal is up, there should be just a little bit of slop in
> the pushrod-to-cylinder. Are you missing the return spring (pedal
> to bracket under dash)?
>
> Could be other issues within the master cylinder, but check this
> before digging any deeper.
>
> -- John
>     John F Sandhoff   [email-masked]   Sacramento, CA

---

From: Roy Haslett <[email-masked]>
Date: Tue, 17 Jun 2014 13:05:04 -0700

how would bad rubber hoses cause the calipers to bind and not release?? 

On Tuesday, June 17, 2014 6:49 AM, Jim Svedise <[email-masked]> wrote:

Jim

-----Original Message----- 
From: Greg Miller
Sent: Monday, June 16, 2014 6:35 PM
To: [email-masked]
Subject: [Roadsters] Brake troubles

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
________________________________________

---

From: Jim Svedise <[email-masked]>
Date: Tue, 17 Jun 2014 13:52:29 -0700 FILETIME=[0D24E0B0:01CF8A6E]

When the lines get old and the inside dia. can close. There is more pressure
putting on the brakes then when the calipers are releasing. So the pressure
pushes the brake fluid threw the line. Had to change mine for that reason also
the one on my motorcycle. It is quite common problem. Hope this makes sense.

Jim

From: Roy Haslett
Sent: Tuesday, June 17, 2014 1:05 PM
To: Jim Svedise ; Greg Miller
Cc: Datsun Club
Subject: Re: [Roadsters] Brake troubles

Jim

-----Original Message-----
From: Greg Miller
Sent: Monday, June 16, 2014 6:35 PM
To: [email-masked]
Subject: [Roadsters] Brake troubles

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
________________________________________

---

From: "Mark Sedlack" <[email-masked]>
Date: Wed, 18 Jun 2014 12:50:07 -0400

Test 

(Sent a reply yesterday regarding push rod length, and sometimes needing
shims when using stock pushrod, or using a 280z adjustable.  I did not see
it show up on the list.....)

Mark Sedlack
New Franklin, OH
'66 1600 4.3L V6
'77 280Z 5.7L V8
http://www.mildevco.net/chevypowereddatsuns/

-----Original Message-----
From: Datsun-roadsters [mailto:[email-masked]] On
Behalf Of John F Sandhoff
Sent: Tuesday, June 17, 2014 1:45 PM
To: Greg Miller
Cc: [email-masked]
Subject: Re: [Roadsters] Brake troubles

using

-- John

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
________________________________________

---

From: Roy Haslett <[email-masked]>
Date: Wed, 18 Jun 2014 17:29:00 -0700

That's got to be the problem.  I think you can go single up to a tandem, but
not tandem down to a single.

On Wednesday, June 18, 2014 4:08 PM, Greg
Miller <[email-masked]> wrote:

The system is all new, master cyl.
calipers rebuilt, all brake lines and hoses
new. I've shimmed the master out
1/4 from the bulkhead, it still won't totally
release the pressure.
Maybe to
problem lies with being unable to fit a single master onto one
requiring a 
tandem model. The car body is a 67.5 with the recessed area for a
tandem cyl.
My parts donor car was a 67 with an intact single cyl. I don't
have a tandem
cyl. Or the manifold the brake lines connect to.

>> Finally got my 67 1600 on the
road after a bit over a 2 year build. I am
using
>> a single master cyl
system. When I apply and release the brakes the front
>> calipers still
continue to grip. After driving a mile or so the brakes
seize
>> full on. I
cracked the bleed screw on the master cyl. and they release.
>> There's
probably a simply solution, at this point I don't see it. Any
> Could be other issues
within the master cylinder, but check this
> --
John

---

From: "Mark Sedlack" <[email-masked]>
Date: Tue, 17 Jun 2014 10:54:22 -0400

when you release the pedal, the push rod is not letting the piston in the
master to fully return past the return bleed port.  If you are using the
stock, non-adjustable pushrod, then you need to shim the cylinder to get a
bit of clearance /play when the pedal is fully released.  Some folks, myself
included use an adjustable clevis pushrod from a Z-car which obviates the
need for shims.
Mark Sedlack
New Franklin, OH
'66 1600 4.3L V6
'77 280Z 5.7L V8
http://www.mildevco.net/chevypowereddatsuns/

-----Original Message-----
From: Datsun-roadsters [mailto:[email-masked]] On
Behalf Of Greg Miller
Sent: Monday, June 16, 2014 9:35 PM
To: [email-masked]
Subject: [Roadsters] Brake troubles

---

From: "Graeme S." <[email-masked]>
Date: Thu, 19 Jun 2014 12:55:34 +0930

It has been know to occur.
If the rubber is old, it may start to peel on the inside and form a 
crude one way valve.
Brakes on, then they drag.

Regards,
Graeme S.

nissanman.shutterfly.com

On 18/06/2014 05:35, Roy Haslett wrote:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]