Subject: [Roadsters] R16 engines available

From: Karl_lett <[email-masked]>
Date: Sat, 31 May 2014 10:43:11 -0700 (PDT)

Hi folks,
  Cleaning  out the garage in  the SF bay area.

  two  short blocks ( R53662 - 1967  and R47798 -
 1967)

  one long block - oil pan to valve cover, carbs to
 distributor -
  w/smog pump and air inject rail ( R60376 - 1968)

  other parts  on the shelf.........
  couple of used clutch discs and pressure plates
  4 rear half axles
  2 rear finned drums
  smog pump
  1600 flywheel

  might even be a couple trannys down
  there. 4 and/or 5 speed
  we had a 5.13 limited slip 3rd member too..
  should know more over the weekend...,

  email questions to  "lettk" at yahoo
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: "dave n" <[email-masked]>
Date: Tue, 3 Jun 2014 12:01:19 -0500

I might be interested in a 5 speed

-----Original Message----- 
From: Karl_lett
Sent: Saturday, May 31, 2014 12:43 PM
To: [email-masked]
Subject: [Roadsters] R16 engines available

  Hi folks,

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
________________________________________