Subject: Re: [Roadsters] 69 Datsun 2000 Air Conditioning

From: Gary and Cindy Ault <[email-masked]>
Date: Thu, 29 May 2014 22:04:25 -0700 (PDT)

Kevin,

I think you need to start with a smog pump mount -- cast iron.  I
wouldn't be surprised to find these are still available from Nissan.  If not,
try Dann at Rallye or Dean at <datsunparts>.  There are plenty of U20s which
have had smog pumps removed, so you should be able to find someone with one to
sell.  Then you improvise.

Gary

________________________________
 From:
Kevin B <[email-masked]>
To: [email-masked] 
Sent:
Thursday, May 29, 2014 8:09 PM
Subject: [Roadsters] 69 Datsun 2000 Air
Conditioning

Gary, Robert, and Pat - you are right the compressor needs to
go on the 
passenger side, and fortunately my alternator is on the drivers
side and I 
have an extra groove on my water pump pulley.  Alvin, I don't know
how to 
find this information in 311s.org.

That being said I believe a Sanden
508 v-groove compressor (under $150)  is 
what I need and a Vintage Air Mark
IV Under dash (cost just under $300); as 
well as a filter and condenser which
I believe cost a hundred or so and come 
in many sizes and can be mounted
without much trouble.  I'm not sure how to 
mount the compressor to the
engine.

Any ideas how to design a bracket to attach this compressor to the
passenger 
side of a U20? Anyone have a picture of the original smog pump
mounted on 
the passenger side?

Thanks again -

Kevin
Upland, CA
________________________________________

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: "Pat Horne" <[email-masked]>
Date: Fri, 30 May 2014 09:11:53 -0500

Kevin,

I doubt that the water pump pulley will have enough power available to drive
the compressor. Try to set up a second pulley on the crankshaft, in line
with the water pump pulley so that the belt can go around both the water
pump and crank pulley. You will also need a way to tension the belt, so an
idler may be necessary. 

If you can make the compressor and alternator fit on the passengers' side of
the engine, you may be able to drive the alternator and compressor with the
same belt.

Peace,
Pat

-----Original Message-----
From: Datsun-roadsters [mailto:[email-masked]] On
Behalf Of Kevin B
Sent: Thursday, May 29, 2014 8:10 PM
To: [email-masked]
Subject: [Roadsters] 69 Datsun 2000 Air Conditioning

Gary, Robert, and Pat - you are right the compressor needs to go on the
passenger side, and fortunately my alternator is on the drivers side and I
have an extra groove on my water pump pulley.  Alvin, I don't know how to
find this information in 311s.org.

That being said I believe a Sanden 508 v-groove compressor (under $150)  is
what I need and a Vintage Air Mark IV Under dash (cost just under $300); as
well as a filter and condenser which I believe cost a hundred or so and come
in many sizes and can be mounted without much trouble.  I'm not sure how to
mount the compressor to the engine.

Any ideas how to design a bracket to attach this compressor to the passenger
side of a U20? Anyone have a picture of the original smog pump mounted on
the passenger side?

Thanks again -

Kevin
Upland, CA

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
m
________________________________________

---

From: Stan Chernoff <[email-masked]> >
Date: Fri, 30 May 2014 08:14:18 -0700

Smog pump mounts were not made from cast iron, they were made from aluminum.

Stan
=====

---

From: "Tim ." <[email-masked]>
Date: Fri, 30 May 2014 22:30:12 -0500

Mounts for the pass side of the block.....

I've got two that are not aluminum. And I've had five that were--only two left
as I have sold the others.

I figure one style was for the alt when it was on the pass side and the other
was for the smog pump. Regardless, they both work for whatever you want to put
on the pass side of the engine. I've got the GM one wire alt on the passenger
side and am sure you can put an AC compressor there....regardless of whether
the mount is made from aluminum or iron.

tim

> Date: Fri, 30 May 2014 08:14:18 -0700
> To: [email-masked]; [email-masked]; [email-masked]
> From: [email-masked]
> Subject: Re: [Roadsters] 69 Datsun 2000 Air Conditioning
>