Subject: [Roadsters] mjb

From: Jim Svedise <[email-masked]>
Date: Fri, 30 May 2014 13:19:07 -0700 FILETIME=[66E7EE90:01CF7C44]

By the way mjb thanks for all your hard work.
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Fri, 30 May 2014 16:17:47 -0600

> By the way mjb thanks for all your hard work.

You're welcome.  A lot of people appreciate the effort it takes behind the scenes to keep it working.
But it is what I do, and have been doing for so long.  And every now and again people make use of the
donate link to send me beer money, that keeps me happy.

mjb.