Subject: Re: [Roadsters] ???

From: Mark J Bradakis <[email-masked]>
Date: Wed, 28 May 2014 12:12:24 -0600

Jim Svedise wrote:
> Is the board still working? or did I get unsubscribed again?

There have been some serious problems with Team.Net lately.  I'll be writing up
some info about what happened and current status soon.

mjb.
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: "Tim ." <[email-masked]>
Date: Wed, 28 May 2014 13:37:44 -0500

I see you....
It's been quiet.

> From: [email-masked]
> To: [email-masked]
> Date: Wed, 28 May 2014 10:11:22 -0700
> Subject: [Roadsters] ???
>
> Jim
> ____________________________________
> Living The Good Life South Of The Border

---

From: Paul Kort <[email-masked]>
Date: Wed, 28 May 2014 18:30:24 -0400

I'm still here in Ohio, and so is my roadster.

Paul

On Wed, May 28, 2014 at 1:11 PM, Jim Svedise <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Forums: http://www.team.net/forums
> Unsubscribe:
> http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]