Subject: Re: [Roadsters] Another great (?) project car

From: Paul Kort <[email-masked]>
Date: Thu, 29 May 2014 14:56:11 -0400

Over the past 15 years, we have purchased a bunch of roadster, in better
shape, some running and drivable, for well under $1,000.  He is asking
$1500 for one that could take a day just to dig out!
  If it was just down the road, I might offer him $150.

Paul

On Thu, May 29, 2014 at 2:42 PM, Dave Sommers <[email-masked]> wrote:

> Barn yes, fresh not so much.
> That one has been there for a long time and looks more than a bit on the
> rusty and junky side.  He needs to offer to pay someone to come and help
> him clean up his mess.  This seems to be the fate of far too many cars.   I
> don't see much value going on there. But, if you were close and had
> someplace that didn't cost you anything to store it...
>
>
> Dave Sommers
> Dive Hatteras llc
> www.divehatteras.com
> 703-517-3724 boat phone
> 703-818-1850
>
> > On May 29, 2014, at 1:48 PM, Paul Kort <[email-masked]>
> wrote:
> >
> > http://lexington.craigslist.org/cto/4492597588.html
> >
> > And only $1500!  Great photos.  "Barn Fresh"
> >
> > Thankfully, not mine!
> > ________________________________________
> >
> > [email-masked]
> >
> > Donate: http://www.team.net/donate.html
> > Archive: http://www.team.net/archive
> > Forums: http://www.team.net/forums
> > Unsubscribe:
> http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: "Pat Horne" <[email-masked]>
Date: Thu, 29 May 2014 15:44:15 -0500

"Garage kept" Looks like it was in at least one flood!

Peace,
Pat

-----Original Message-----
From: Datsun-roadsters [mailto:[email-masked]] On
Behalf Of Paul Kort
Sent: Thursday, May 29, 2014 12:48 PM
To: Roadster Stuff
Subject: [Roadsters] Another great (?) project car

Thankfully, not mine!

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
m
________________________________________