Subject: Re: [Roadsters] 5 speed trans

From: Jim Svedise <[email-masked]>
Date: Wed, 28 May 2014 13:57:12 -0700 FILETIME=[64A73FC0:01CF7AB7]

Wow it took two hours for my post to show up.

Jim
____________________________________
Living The Good Life South Of The Border

-----Original Message----- 
From: Jim Svedise
Sent: Wednesday, May 28, 2014 11:22 AM
To: Datsun Club
Subject: [Roadsters] 5 speed trans

Anybody know of  a good trans. shop in the Tuscan area to rebuild my U20 5
speed.
Help please,

Jim
____________________________________
Living The Good Life South Of The Border
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: 
http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Wed, 28 May 2014 19:00:35 -0600

> Wow it took two hours for my post to show up.

As I mentioned, there are currently some serious problems with the Team.Net server.
I'm working on them.  I need a beer.  Maybe two.

mjb.