Subject: Re: [Roadsters] Roadster Air Conditioning

From: Alvin Gogineni <[email-masked]>
Date: Thu, 29 May 2014 10:13:09 -0700

go to 311s.org there is an owner running a Sanden compressor in his
roadster with Vintage Air

On Wed, May 28, 2014 at 5:40 PM, Kevin B <[email-masked]> wrote:

> Anyone know how to put air conditioning in a Datsun 2000?
> Kevin
> Upland, CA
> ________________________________________
>
> [email-masked]
>
> Donate: http://www.team.net/donate.html
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/
> [email-masked]
________________________________________

[email-masked]

Archive: http://www.team.net/archive
Unsubscribe: http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]

---

From: "Gary Lasater" <[email-masked]>
Date: Thu, 29 May 2014 13:36:15 -0600

Top off, windows down - go ZOOM !!!

Gary L.
Parker, CO

-----Original Message-----
From: Datsun-roadsters [mailto:[email-masked]] On
Behalf Of Kevin B
Sent: Wednesday, May 28, 2014 6:41 PM
To: [email-masked]
Subject: [Roadsters] Roadster Air Conditioning

Kevin
Upland, CA

Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/datsun-roadsters/lasater_gary@comcast.
net

---
This email is free from viruses and malware because avast! Antivirus protection is active.
http://www.avast.com
________________________________________

---

From: Gary and Cindy Ault <[email-masked]>
Date: Thu, 29 May 2014 01:02:02 -0700 (PDT)

There is a guy, who used to live in Cicero, Indiana, who put air conditioning
into his '69 or '70 2000 when he lived down south.  I saw the installation:
 compressor was on the passenger side where the air pump goes, the condenser
was ahead of the radiator, and I think the evaporator unit was in the trunk.
 I don't recall his name at the moment, and the last time I tried to contact
him (several years ago), I think the E-mail bounced.  I've not seen any
comments from him on the List, so I don't know whether he's still in the
Midwest.

Gary

________________________________
 From: Kevin B
<[email-masked]>
To: [email-masked] 
Sent: Wednesday,
May 28, 2014 7:40 PM
Subject: [Roadsters] Roadster Air Conditioning

Anyone
know how to put air conditioning in a Datsun 2000?  

Kevin
Upland, CA

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
________________________________________

---

From: Gary and Cindy Ault <[email-masked]>
Date: Thu, 29 May 2014 18:13:50 -0700 (PDT)

Roy,

I doubt a stock alternator would handle it.  I've never seen an
alternator conversion placed low on the drivers side -- stock position for the
high-windshield cars.  The compressor needs to go high on the passenger side,
so I think you'd need an engine-driven compressor.  But, I am going from
memory several years old, so, FWIW.

Gary

________________________________
From: Roy Haslett <[email-masked]>
To: Gary and Cindy Ault
<[email-masked]>; Kevin B <[email-masked]>;
"[email-masked]" <[email-masked]> 
Sent:
Thursday, May 29, 2014 12:15 PM
Subject: Re: [Roadsters] Roadster Air
Conditioning

Can you run an electric compressor to eliminate drag on the
engine?

On Thursday, May 29, 2014 1:07 AM, Gary and Cindy Ault
<[email-masked]> wrote:

There is a guy, who used to live in Cicero,
Indiana, who put air conditioning
into his '69 or '70 2000 when he lived down
south.  I saw the installation:
compressor was on the passenger side where the
air pump goes, the condenser
was ahead of the radiator, and I think the
evaporator unit was in the trunk.
I don't recall his name at the moment, and
the last time I tried to contact
him (several years ago), I think the E-mail
bounced.  I've not seen any
comments from him on the List, so I don't know
whether he's still in the
Midwest.

Gary

________________________________
From: Kevin B
<[email-masked]>
To: [email-masked]
Sent:
 Wednesday,
May 28, 2014 7:40 PM
Subject: [Roadsters] Roadster Air
Conditioning

Anyone

[email-masked]
Archive: http://www.team.net/archive
Unsubscribe:
http://autox.team.net/mailman/options/datsun-roadsters/[email-masked]
________________________________________