Subject: Re: [CDO] Bubble Bubble CDO Bubble 1900 - 1905" <curved-dash-olds.autox.team.net>

From: Dan Suskin <[email-masked]>
Date: Wed, 22 Jul 2015 13:12:18 -0400

Roger

Many early cars will boil after you shut them off - I would not do anything
based on that.  If it is not boiling while running, I don't see a problem

Danni

Danni Suskin
...leaving only footprints

> On Jul 22, 2015, at 12:34 PM, Roger Garnett <[email-masked]> wrote:
>
> Greetings all
>
> With my car now running better and all, on Saturday we had a great picnic
> outing my and Randy's '03 CDO's. It was a hot and steamy day, and we did
> get hit with a brief shower during lunch (Big old oaks make great
> shelters.), and a bit stronger burst as we prepared to depart.
>
> A couple photos of the cars, and water pump:
>
>
https://onedrive.live.com/redir?resid=3F5AC33088AA48E2!415817&authkey=!AIUvp3
zSZXakSV8&ithint=folder%2cjpg
>
> One thing I found is that when I stop after about a 5 mile run, the water
> in the coolant tank boils for a couple of minutes. Even tho it was a hot
> day, and it has original Olds cooling path (no head modification), it seems
> like it shouldn't boil that readily. I've checked the flow, and nothing
> seems restricted. I see two likely possibilities:
>
> 1) The water pump isn't doing much.
> 2) The engine is running extra hot for some other reason.
>
> I'm thinking the water pump may be doing a sub-par job, and should be
> removed & renovated. It looks like taking off the water lines and loosening
> the big nut is what it takes, but doesn't look like there is a lot of
> clearance between the pump and side of the body to remove it.
>
> Can anyone tell me if this style pump (Late '03, see picture)  can be
> removed with the body in place?
> Is this a simple pump to rebuild?
>
> --
> Roger Garnett
> [email-masked]
> _______________________________________________
> Curved-dash-olds mailing list
> [email-masked]
> http://www.team.net/mailman/listinfo/curved-dash-olds
_______________________________________________
Curved-dash-olds mailing list
[email-masked]
http://www.team.net/mailman/listinfo/curved-dash-olds

---

From: Dan Suskin <[email-masked]>
Date: Wed, 22 Jul 2015 13:13:50 -0400

One more thing - the Austin 7 - which has no water pump at all and relies on
thermosyphon for cooling - always boils after shut down

Danni Suskin