Subject: Re: CDO List alive?

From: Awentsbury Hotel Birmingham <[email-masked]>
Date: Mon, 13 Jul 2015 08:42:05 +0100

HI ,
The list is still just about alive ,
It never really took off as expected , perhaps it was started too early
before everything was done on computers as is now done.
I am on the Brass Buick list  for my 1907 Buick Model F    and this works
very well with so much information and advice available to all .
This  list needs to recruit to recruit move members especially as our Guru
, Gary is getting on in age .
I will see if I can get a mention in the Newsletter.

Ian Kerr
Birmingham , UK .

1903 , Yellow ! , Curved Dash .

On 13 July 2015 at 06:15, Roger Garnett <[email-masked]> wrote:

> Hey -
>
> How many CDO owners do we still have on this list? I Would like to be able
> to have discussions on various CDO topics!
>
>
> '03 Model R
>
> --
> Roger Garnett
> [email-masked]
> _______________________________________________
> Curved-dash-olds mailing list
> [email-masked]
> http://www.team.net/mailman/listinfo/curved-dash-olds
_______________________________________________
Curved-dash-olds mailing list
[email-masked]
http://www.team.net/mailman/listinfo/curved-dash-olds

---

From: Roger Garnett <[email-masked]>
Date: Mon, 13 Jul 2015 22:22:56 -0400

Well, that means there's at least 3 of use here - it's a start. It's like
it's 1901 all over again...

I've copied Gary as well, we should certainly promote the email list in the
newsletter - it's a great way to help each other with our cars, and can
also generate newsletter material.

------ CDO List info ----
Welcome to the [email-masked] mailing list!

To post to this list, send your message to:
  [email-masked]

General information about the mailing list is at:
  http://www.team.net/mailman/listinfo/curved-dash-olds

You can also make such adjustments via email by sending a message to:
  [email-masked]

with the word `help' in the subject or body (don't include the
quotes), and you will get back a message with instructions.
----------

>From Dave Shadduck:

Hi I am Dave Shadduck. Still on the list.  1903 R (10916)

and

---

From: Dan Suskin <[email-masked]>
Date: Mon, 13 Jul 2015 22:29:38 -0400

I'm here too

1901 and 1902 CDO R

Danni Suskin
...leaving only footprints

> On Jul 13, 2015, at 10:22 PM, Roger Garnett <[email-masked]> wrote:
>