Subject: Re: [British-cars] Morgan 4/4 Shifter

From: [email-masked]
Date: Mon, 13 Oct 2014 17:19:21 -0400

ake a look at the shifter in this post
http://barnfinds.com/before-and-after-1957-morgan-44/

Can someone explain
how this works?

I believe that's a Wooler remote push-pull
shifter. It
moves the shift rod from under
the dash to a more reachable position closer
to the driver. The action is the same but the
shift rod remains upright. As I
understand it,
tricky to set up and second to third can be
quite crunchy if
not perfectly aligned...

Tony in NJ
W.A.S.T.E.

-----Original
Message-----
From: Fred Talmadge <[email-masked]>
To: BC
<[email-masked]>
Sent: Mon, Oct 13, 2014 5:00 pm
Subject:
[British-cars] Morgan 4/4 Shifter

T

Thanks
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/british-cars/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: [email-masked]
Date: Mon, 13 Oct 2014 17:25:36 -0400

Take a look at the shifter in this post
http://barnfinds.com/before-and-after-1957-morgan-44/

Can someone explain
how this works?

I think that's a Wooler remote push pull shifter.
It moves
the shift rod further back towards the
driver and the action is the same but
the stick
remains upright. IIRC, tricky to set up and 2nd
to 3rd can be a
bit crunchy if not perfectly aligned...

Tony in NJ
W.A.S.T.E.
-----Original Message-----
From: Fred Talmadge <[email-masked]>
To:
BC <[email-masked]>
Sent: Mon, Oct 13, 2014 5:00 pm
Subject:
[British-cars] Morgan 4/4 Shifter

Thanks