Subject: [British-cars] You can't make this stuff up...

From: Tim Dziechowski <[email-masked]>
Date: Sat, 19 Oct 2013 20:08:30 -0400

I encountered this product at a local tractor supply store.  Of 
course, I had to buy a jug just to see if it works!

http://i39.tinypic.com/23igis4.jpg

lmao (leaking my axles...)
[email-masked] (Tim Dziechowski)
'79 MG Midget
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Jeff Young <[email-masked]>
Date: Mon, 21 Oct 2013 15:57:53 +0100

I always got a kick out of the Aussie starter fluid:

http://www.nulon.com.au/products/Aerosols/Start_Ya_Bastard_Instant_Engine_S
tarter/#.UmVAHyQv9WY

On 20/10/2013 01:08, "Tim Dziechowski" <[email-masked]> wrote:

>Donate: http://www.team.net/donate.html
>Suggested annual donation  $11.47
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
>http://autox.team.net/mailman/options/british-cars/[email-masked]

---

From: Fred Talmadge <[email-masked]>
Date: Mon, 21 Oct 2013 10:47:06 -0500

Someone actually made a for real product?  Here is the old You Tube joke
http://www.youtube.com/watch?v=cY1YndLmbXQ

On Mon, Oct 21, 2013 at 9:57 AM, Jeff Young <[email-masked]> wrote:

> http://autox.team.net/mailman/options/british-cars/[email-masked]

---

From: Jeff Young <[email-masked]>
Date: Mon, 21 Oct 2013 19:39:30 +0100

Ha!  I wonder if they got the idea from that?

(The "you couldn't make this up" part of it is that it's been around long
enough now that it's become the generic name down under  sort of like Kleenex
for facial tissue in the States, or Hoover for vacuum cleaners this side of
the pond.)

Cheers,
Jeff.

Date: Monday 21 October 2013 16:47
Subject: Re: [British-cars] You can't make this stuff up...

On Mon, Oct 21, 2013 at 9:57 AM, Jeff Young
I always got a kick out of the Aussie starter fluid:

On 20/10/2013 01:08, "Tim Dziechowski"

---

From: Darrell Walker <[email-masked]>
Date: Mon, 21 Oct 2013 18:52:41 +0000 (GMT)

On Oct 21, 2013, at 11:39 AM, Jeff Young <[email-masked]> wrote:

Hoover for
vacuum cleaners this side of
the pond.)
 
It always cracks me up on Wheeler
Dealers when Edd uses "hoovering" as a verb....

-Darrell