Subject: Re: [British-cars] You can't make this stuff up...

From: [email-masked]
Date: Mon, 21 Oct 2013 16:27:27 -0400 (EDT)

It always cracks me up on Wheeler
Dealers when Edd uses "hoovering" as a verb....

-Darrell

Isn't that what the NSA (and every other spook
group with initials for a name) is doing..."hoovering"
all electronic conversations...?-(
Of course, here in America, "hoovering" could also
mean what J Edgar would've done if he could've...

Tony in NJ
W.A.S.T.E.

-----Original Message-----
From: Darrell Walker <[email-masked]>
To: Jeff Young <[email-masked]>
Cc: british-cars <[email-masked]>
Sent: Mon, Oct 21, 2013 3:08 pm
Subject: Re: [British-cars] You can't make this stuff up...

On Oct 21, 2013, at 11:39 AM, Jeff Young <[email-masked]> wrote:

Hoover for
vacuum cleaners this side of
the pond.)

_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/british-cars/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: John McEwen <[email-masked]>
Date: Mon, 21 Oct 2013 15:16:23 -0600

Hoovering was a common term in North America during the period from 
the introduction of the famous Hoover vacuum  in the early years of 
the 20th C, until after WWII and later among the older generation at 
that time.

>Donate: http://www.team.net/donate.html
>Suggested annual donation  $11.47
>Forums: http://www.team.net/forums
>Unsubscribe/Manage: 
>http://autox.team.net/mailman/options/british-cars/[email-masked]