Subject: [British-cars] 1962 Sprite project for sale on the Bay

From: Miq Millman <[email-masked]>
Date: Thu, 23 May 2013 17:27:49 -0700

I'm selling my long term project, Frankensprite.  It's up for auction on
ebay without reserve.  Rust free, right hand drive, with 1098 and 1275
engines and a 1098 ribcase transmission, miscellaneous fiddly bits etc.
etc. etc.

Check out the auction: 190844273170

email for questions, there are photos in a link in the auction text.

--
__
Miq Millman   [email-masked]
Tualatin, OR  Big Llama Productions
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Roger Garnett <[email-masked]>
Date: Thu, 23 May 2013 22:33:05 -0400

Solid looking shell. Good thing it's on the wrong coast for me!

On Thu, May 23, 2013 at 8:27 PM, Miq Millman <[email-masked]> wrote:

> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/british-cars/[email-masked]
>
>

-- 
Roger Garnett
[email-masked]

---

From: [email-masked]
Date: Fri, 24 May 2013 03:26:38 +0000 (UTC)

Been out of the Spridget game for a couple of decades and have pledged a 4-car limit to my wife.

Phil Ethier West Side Saint Paul Minnesota USA
1973 Triumph Stag LE22439UBW "uncle jack", Sapphire Blue
2004 Suburban 8.1, Sport Red, the only automatic of the bunch
2005 Lotus Elise, Bordeaux Red Pearl
2007 Saturn Ion 3 2.4, Berry Red
[email-masked]
http://www.flickr.com/photos/pethier
http://www.flickr.com/groups/triumphtransamerica
http://www.mnautox.com
http://www.mntriumphs.org

----- Original Message -----
> From: "Miq Millman" <[email-masked]>
> To: [email-masked], [email-masked], [email-masked], [email-masked]
> Sent: Thursday, May 23, 2013 7:27:49 PM
> Subject: [British-cars] 1962 Sprite project for sale on the Bay
> http://autox.team.net/mailman/options/british-cars/[email-masked]