Subject: Re: [British-cars] Good Bye

From: Linda Grunthaner <[email-masked]>
Date: Sat, 13 Apr 2013 18:37:42 -0400

I rarely chat because I'm usually using the Spridget list serve but I would
never leave. It is spring and a great time to get our British cars out and
about.
Start your little engines boys & girl's.
Lin

On Saturday, April 13, 2013,  <[email-masked]> wrote:
> The Jensen CV-8 is a sure sign of a discerning collector!!
>
> Anyone want to buy a turboed 88 Fiero GT?  Or a Lamborghini Islero  GTS?
>
> Time to start reducing my fleet too.
>
> Bill
>
> In a message dated 13/04/2013 12:37:14 P.M. Pacific Daylight Time,
> [email-masked] writes:
>
> I also  no longer own the MGBs, Jaguar Mk. 2, Sunbeam Alpine, TR2,
> Spitfire GT,  TR7 and many others of a British persuasion.  I do still
> have a few  though.  Some are for sale.
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage:
http://autox.team.net/mailman/options/british-cars/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Fred Talmadge <[email-masked]>
Date: Sat, 13 Apr 2013 17:47:40 -0500

Well I've cut down my collection from 2 to 1 by finally realizing I was
never going to ge the Elva Courier running.  Now with more room in the
garage I've spent more time getting the Lotus Elan running good and
enjoying it more.  Yea like many I pay more attention to the marque
specific sites, in my case LotusElan.net but I'll never get tired of the
British Car list.  You just never know maybe someone will offer up a real
nice MGB for a great price.

On Sat, Apr 13, 2013 at 5:37 PM, Linda Grunthaner <[email-masked]>wrote:

> http://autox.team.net/mailman/options/british-cars/[email-masked]