Subject: Re: [British-cars] Good Bye

From: [email-masked]
Date: Mon, 1 Apr 2013 17:20:01 -0400 (EDT)

Is it "time to move on" because of today's date?

Isn't taday's date the unofficial birthday of every
British car... ?-)

Tony in NJ
W.A.S.T.E.

-----Original Message-----
From: Keith A Edwards <[email-masked]>
To: csx2282 <[email-masked]>; BC <[email-masked]>
Sent: Mon, Apr 1, 2013 5:14 pm
Subject: Re: [British-cars] Good Bye

Keith Edwards
Suffolk, VA

csx2282 <[email-masked]> wrote:

>It's been more than two decade since I joined the British-cars list
and I've
>certainly appreciated and enjoyed the advise and many car tales posted
here
>over the years.  Unfortunately it appears that the list is pretty much
on life
>support.  I rarely see posts here anymore and the ones I do see
generally
>don't include much of interest.  Fortunately there are other venues,
so I
>guess it's time to move on.
>
>To you old timers and newbies still out there, so long and keep on
enjoying
>those hopelessly shot old British cars.
>
>Roland
>_______________________________________________
>[email-masked]
>Donate: http://www.team.net/donate.html
>Suggested annual donation  $11.47
>Archive: http://www.team.net/archive
>Forums: http://www.team.net/forums
>Unsubscribe/Manage:
http://autox.team.net/mailman/options/british-cars/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/british-cars/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Patton Dickson <[email-masked]>
Date: Mon, 1 Apr 2013 16:37:08 -0500

It is the actual day for mine, April 1, 1957

http://autox.team.net/mailman/options/british-cars/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "csx2282" <[email-masked]>
Date: Mon, 1 Apr 2013 16:08:49 -0700

Only the hopelessly shot ones.

----- Original Message ----- 
From: <[email-masked]>