Subject: Re: [British-cars] Good Bye

From: Mike Rambour <[email-masked]>
Date: Mon, 01 Apr 2013 13:38:45 -0700

NO NO NO. stay !!!

  So the list does not talk much anymore...its still a good list.

     mike

On 04/01/2013 01:02 PM, csx2282 wrote:
> It's been more than two decade since I joined the British-cars list and I've
> certainly appreciated and enjoyed the advise and many car tales posted here
> over the years.  Unfortunately it appears that the list is pretty much on life
> support.  I rarely see posts here anymore and the ones I do see generally
> don't include much of interest.  Fortunately there are other venues, so I
> guess it's time to move on.
>
> To you old timers and newbies still out there, so long and keep on enjoying
> those hopelessly shot old British cars.
>
> Roland
> _______________________________________________
> [email-masked]
> Donate: http://www.team.net/donate.html
> Suggested annual donation  $11.47
> Archive: http://www.team.net/archive
> Forums: http://www.team.net/forums
> Unsubscribe/Manage: http://autox.team.net/mailman/options/british-cars/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: Roger Garnett <[email-masked]>
Date: Mon, 1 Apr 2013 18:58:37 -0400

Hmm, I suppose this means that you'll be getting rid of that old piece of
crap British Car of yours too? I think we can recycle it for you at the
Wayward Sports Car Centre.

On Mon, Apr 1, 2013 at 4:02 PM, csx2282 <[email-masked]> wrote:

> Unsubscribe/Manage:
> http://autox.team.net/mailman/options/british-cars/[email-masked]
>
>

-- 
Roger Garnett
[email-masked]

---

From: Mark J Bradakis <[email-masked]>
Date: Mon, 01 Apr 2013 17:08:56 -0600

> Wayward Sports Car Centre.
I think that aluminum currently scraps out at about 50 cents a pound.

mjb.

---

From: John McEwen <[email-masked]>
Date: Mon, 1 Apr 2013 17:10:29 -0600

What, fine, pre-corroded British aluminium?  As
much as 50"?  Hmmm.  I must think.

John McEwen

---

From: Mark Mason <[email-masked]>
Date: Fri, 12 Apr 2013 22:49:29 -0400

Speaking of old-timers who never went away, I've graduated from the
rusty TR of 20+ years ago:

http://www.hemmings.com/hsx/stories/2013/04/01/hmn_feature8.html

The TR250 is still pretty much my favorite car of all time, though.
Robin and I have always had a thing for Michelotti, but it's hard to
argue with the styling honesty of a Morgan.
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: "Carl TR" <[email-masked]>
Date: Sat, 13 Apr 2013 14:50:55 -0400

One word.....   WOW!  
Looks great!

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Mark Mason
Sent: Friday, April 12, 2013 10:49 PM
To: BC
Subject: Re: [British-cars] Good Bye

Speaking of old-timers who never went away, I've graduated from the rusty TR
of 20+ years ago:

The TR250 is still pretty much my favorite car of all time, though.
Robin and I have always had a thing for Michelotti, but it's hard to argue
with the styling honesty of a Morgan.
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive
http://autox.team.net/mailman/options/british-cars/[email-masked]
_______________________________________________
[email-masked]
Archive: http://www.team.net/archive

---

From: John McEwen <[email-masked]>
Date: Sat, 13 Apr 2013 13:32:43 -0600

>It's a wonderful car and a great job in bringing it back from 
>possibly becoming Toyota parts!  Bravo.

I also no longer own the MGBs, Jaguar Mk. 2, Sunbeam Alpine, TR2, 
Spitfire GT, TR7 and many others of a British persuasion.  I do still 
have a few though.  Some are for sale.

John McEwen

1953 Jaguar Mk. VII
1960 Jaguar Mk. IX
1965 Jensen CV8 113/2336
1985 Jaguar XJ-S
1950 Standard Vanguard, Series 1

Many parts and pieces.