Subject: [British-cars] Mystery Altette horn

From: [email-masked]
Date: Tue, 17 Apr 2012 23:25:37 -0400 (EDT)

I've got a horn here that looks like the TC type except larger and no  
chrome....maybe from a lorry....it's a model HF1748 made in 12/58.
 
Can anyone identify what it was used on??
 
Thanks
Terry in Oakland, CA
_______________________________________________
[email-masked]
Donate: http://www.team.net/donate.html
Suggested annual donation  $11.47
Archive: http://www.team.net/archive
Forums: http://www.team.net/forums
Unsubscribe/Manage: http://autox.team.net/mailman/options/british-cars/[email-masked]

---

From: Mark Mason <[email-masked]>
Date: Tue, 17 Apr 2012 23:46:50 -0400

I asked the Internet, and the Internet told me that it's a "GENUINE
VERY RARE LUCAS HORN HF1748 AUSTIN HEALEY 3000,JAGUAR XK120 MK11" and
can sell for as much as 124.22 UKP.

There are a few references to it being used on A-H 100's and 3000 MK1,
such as: "The horns specified on the 100-Six and 3000 Mark I models
were HF1748"

[email-masked] wrote:

> I've got a horn here that looks like the TC type except larger and
> no chrome....maybe from a lorry....it's a model HF1748 made in
> 12/58.
>

---

From: "csx2282" <[email-masked]>
Date: Wed, 18 Apr 2012 14:08:26 -0700

Terry,

Looks to me like you've got a good start on putting together one of these 
classics.  Check with other listers for parts you can buy from them and, of 
course, E-Bay.   You can also checkout some of those "Ran when parked" cars 
in Classic Motorsports.

Roland

----- Original Message ----- 
From: "Mark Mason" <[email-masked]>